CC 2019 - Tranform bounding box missing

New Here ,
Oct 16, 2018 Oct 16, 2018

Copy link to clipboard

Copied

Good Morning!

I updated to CC 2019 yesterday and now when I use the transform tool, the squares on my image are gone.  I have "Show Transform Controls" checked and I still can't see them.  The only time I see the squares is when I use Warp.

I'm going crazy trying to get this figured out this morning.  Any help is greatly appreciated!!

Thanks!

TOPICS
Problem or error

Views

62.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Oct 16, 2018 Oct 16, 2018
I just went to Photoshop > Preferences > General > Reset Preferences on QuitThen restarted Photoshop and everything works again!!Hope this works for you!!

Likes

Translate

Translate
New Here ,
Oct 16, 2018 Oct 16, 2018

Copy link to clipboard

Copied

I have the exact same issue with the CC 2019 update yesterday, been driving me crazy for the last few hours trying to figure out why and haven't found anything yet.

Also the keyboard shortcuts that you use to transform the layer doesn't work anymore and you can't hold the items original shape.

This seems to me a basic function of the programme that seems like its been overlooked?!

Crazy.

Anyone find anything on this pleeeeease let me know!

Thanks


Adam

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2018 Oct 16, 2018

Copy link to clipboard

Copied

I just went to Photoshop > Preferences > General > Reset Preferences on Quit

Then restarted Photoshop and everything works again!!

Hope this works for you!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2018 Oct 28, 2018

Copy link to clipboard

Copied

It's annoying that the bounding was inverted or missing because it was working fine yesterday and this morning boom it was gone.

Thanks for this quick resolution, it worked for me and I also just relaunched my workspace that I had saved out previously to updating to CC19!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2018 Oct 30, 2018

Copy link to clipboard

Copied

This is helpful to reset the annoying non-shift-key-proportional-transform (at the middle of the page):
https://medium.com/@mikemurphyco/259-free-transform-photoshop-cc-2019-a309445af581

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 19, 2019 Apr 19, 2019

Copy link to clipboard

Copied

This fixed my issue, Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2021 May 23, 2021

Copy link to clipboard

Copied

LATEST

Thank you very much! This is work!!! 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 17, 2018 Oct 17, 2018

Copy link to clipboard

Copied

The transform shortcuts are inverse- DON"T hold the shift key to keep aspect ratio, DO hold the shift key to change aspect ratio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2018 Oct 18, 2018

Copy link to clipboard

Copied

My transform shortcuts are also inverse, why does adobe think that this is a good idea... I've been unable to do my job for a day and a half because of all the issues with the new photoshop. Adobe just loves taking a working version of their product and making it useless...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Oct 18, 2018 Oct 18, 2018

Copy link to clipboard

Copied

Hi

You can revert it, take a look at this bit

How do I turn off the new proportional scaling by default behavior while transforming layers?

from here

New and enhanced features | Latest release of Photoshop CC

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

Addendum: The transform controls in InDesign have not changed! You still need to hold the shift to keep aspect ratio...I work in both programs simultaneously. This is making my brain crazy.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2018 Nov 12, 2018

Copy link to clipboard

Copied

Hi - Yes, I tried all of the above and was able to fix the bounding box, but the text cursor remains absent.

Also - am pretty unhappy at the changes to free transform tool. It's unreasonable to expect that we would tolerate opposite keyboard controls to Illustrator and Indesign when we skip from one to the other constantly.

Wasted a couple of hours on this and in the end uninstalled Photoshop 2019. I will stick with the previous version until these issues have been addressed.

I am very surprised that these basic functions were overlooked before release!

Adobe please let us know when resolved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2018 Oct 16, 2018

Copy link to clipboard

Copied

One way around it to carry on working would be to not use Photoshop 2019 until they fix this.

Luckily when the new update came out it is a separate install so you can still go into applications and use the 2018 version which works just fine.

Hope this helps!

Adam

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 17, 2018 Oct 17, 2018

Copy link to clipboard

Copied

Same problem for me, no transform controls showing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Oct 17, 2018 Oct 17, 2018

Copy link to clipboard

Copied

Hi

Try enabling this option in edit > preferences > performance and restart Photoshop

Untitled1.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 08, 2019 Aug 08, 2019

Copy link to clipboard

Copied

Nope. That doesn't work either.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 08, 2019 Aug 08, 2019

Copy link to clipboard

Copied

Please provide a meaningful description or better yet start a new thread.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2019 Aug 10, 2019

Copy link to clipboard

Copied

Right on!  That did it for me, thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2018 Oct 21, 2018

Copy link to clipboard

Copied

I have the same issue. Why do they have to mess with everything? So annoying.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 24, 2018 Oct 24, 2018

Copy link to clipboard

Copied

Thanks for the answer I thought I was crazy! A little curious though if this wont reset the preferences everytime I quit?

I just need to stop updating these programs. I also cannot see any sort of bounding box around text or the cursor in editing text. They are testing these apps on us.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2018 Oct 26, 2018

Copy link to clipboard

Copied

I am having the same issue. I tried the preference reset and it does not reset every time after so you will be ok. This solution did not work for me, neither did the legacy compositing.

I found a workaround that has worked for me though.

Apparently this is a known bug and is happening on non-RGB projects. The workaround is honestly just to open a new rgb project and leave it open. Everything will work fine for that session and you just need to open a new rgb project when you start PS if you're going to be working in CMYK till they fix this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2018 Oct 27, 2018

Copy link to clipboard

Copied

After 2 plus hours and thinking it was my iMAC this worked... thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2018 Nov 28, 2018

Copy link to clipboard

Copied

Thank you for this!!!! So f**king annoying!!!!!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2018 Dec 10, 2018

Copy link to clipboard

Copied

this is the only fix that actually works !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 28, 2018 Dec 28, 2018

Copy link to clipboard

Copied

Wow - yeah - that worked for me. Was working in a CMYK image and suddenly my transform controls disappeared and all I got when I used the key command for free transform was a little pink dot at the middle of the layer I had selected. I opened a RGB file and instantly, the transform controls appeared again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines