Compatible or not?!

New Here ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

Bit of an odd one. I still use PS v21 as when I try and install v22 it says it can't find the library blah blah blah, the issue where it doen't like my processors, even though I run dual processors! 

No biggie, it's annoying but hey ho, I'll use v21 as for what I use Photoshop for, that does it. I'm not into faking skin softness or faking a new sky in.

 

When I open creative cloud though, it keeps telling me that v22.2 is compatible but when I try and install it, I then get the error message at start up?! 

 

garethrdwilliams_0-1626769559251.png

 

TOPICS
Windows

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

Axel, you did very well understanding what a "blah blah blah" message might be... bravo!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

LATEST

I've take a look in my cristal ball.

Photoshop v22 and "library not found" can be a clue of the incompatibility. It's just a guess, I'm not sure that's the problem.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines