Control panel doesn't show name

New Here ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Hello. my photoshop control panel shows the icon like for quick selection tool it's show a icon for automatically enhance the selection edge. This are same for other tools so.but it doesn't show the name. how can I fix that problem?

TOPICS
How to

Views

403

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 15, 2021 Jun 15, 2021
It sounds like you are describing the options bar and you have Narrow Options Bar checked in Preferences - Interface Workspace. Uncheck it , press OK then close and restart Photoshop. Dave

Likes

Translate

Translate
Adobe Community Professional ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

It sounds like you are describing the options bar and you have Narrow Options Bar checked in Preferences - Interface Workspace. Uncheck it , press OK then close and restart Photoshop.

 

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

where is the narrow option on Preferences - Interface ? I can't find it

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Yeah I find it on preference>workspace. Thanks Dave

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

LATEST

Oops - sorry - that will teach me to answer from memory while watching the France vs Germany football on TV 🙂

It is indeed in Preferences - Workspace

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Sounds like you have Enable Narrow Options Bar checked in Edit>Preferences>Workspace (windows) or Photoshop>Preferences>Workspace (mac).

 

Screenshot-(138).png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines