Default Photoshop keyboard shortcuts missing

New Here ,
Jun 06, 2017 Jun 06, 2017

Copy link to clipboard

Copied

Hi,

I encountered this problem when switch the app language from Chinese to English. The whole list of keyboard shortcuts disappeared.

I've tried uninstall and reinstall Photoshop, but nothing changed.

屏幕快照 2017-06-06 下午4.02.04.png

Views

7.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Jun 06, 2017 Jun 06, 2017
Hi satywt,Please reset the Photoshop preferences back to the defaults and check if that fix this issue.Preferences in Photoshop Regards,Mohit

Likes

Translate

Translate
Adobe Employee ,
Jun 06, 2017 Jun 06, 2017

Copy link to clipboard

Copied

Hi satywt,

Please reset the Photoshop preferences back to the defaults and check if that fix this issue.

Preferences in Photoshop

Regards,

Mohit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2018 Apr 30, 2018

Copy link to clipboard

Copied

i had the same issue and i tried the method you mentioned. but it's still not working for me

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2018 Nov 05, 2018

Copy link to clipboard

Copied

I tried this on my mac, and it worked: go to applications, find Photoshop, double-click to open, find Locales folder - en_US - support files -  shortcuts, and located Default Keyboard Shortcuts.kys file, double-click it and recheck Photoshop shortcuts.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2020 Apr 06, 2020

Copy link to clipboard

Copied

Thank you, it worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2020 Aug 02, 2020

Copy link to clipboard

Copied

Works like a charm, thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2020 Aug 18, 2020

Copy link to clipboard

Copied

Thank you worked for me on Adobe CC 2020

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2019 Sep 18, 2019

Copy link to clipboard

Copied

i have the same problem...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2020 Apr 05, 2020

Copy link to clipboard

Copied

I had the same problem and the solution did not work for me...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2020 Apr 07, 2020

Copy link to clipboard

Copied

Actually I just made it work after lots of struggle, and my solution is: check the language settings for your adobe creative cloud, if it's set to "English(International)" like how I did it and caused the problem, please change it to "English(North America)". Then everything should be working fine. My shortcut settings came back after I changed the language setting.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2020 Apr 17, 2020

Copy link to clipboard

Copied

Thanks, this worked for me!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2020 May 14, 2020

Copy link to clipboard

Copied

@Miss_Coconut, THANK YOOOOU! It finally worked!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2021 May 08, 2021

Copy link to clipboard

Copied

It work for me too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

LATEST

None of the above solutions works for me. So that I want to add one more solution that worked for me here just incase anyone need it in the future. 

-I changed one shortcut in the shorcut menu.( Just using it as an signal or test sample to see if that was succesfully installed)

-Download the custom shortcut and save it on the desk

-What I use is Mac. I go to User-the folder of my name-library-application support-Adobe-Adobe photoshop 2021-presets-keyboard short cut 

-Copy and paste the custom shortcut into the 'keyboard short cut' folder

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines