Filters within the filter gallery are grey

Community Beginner ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

In PSCC 2021/2 when I click on the Filter Gallery the filters only work in black and white, not in color as previously. I'm in Windows 10, 8 bit and RGB for the image I'm working on. I tried turning the Graphics processor off and that did not work. Can you help?

 

 

TOPICS
Performance

Views

565

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

Hi, sorry about that

I don’t have a solution, but maybe if you try to reset the preferences will work, here the instructions:

https://helpx.adobe.com/photoshop/using/preferences.html

Another option: install a previous version of Photoshop

Go to the creative cloud app and click on the 3 dots next to Photoshop app to see more options and select other versions

you can install a previous version of Photoshop and maybe that will work, sometimes there are bugs and you have to update the system

Let me know if that works

 

Regards

Eugenio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

What do you have selected? Most of the times tools don't work as expected it's when something is not selected, there is a selection you did not intend.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

LATEST

Thank you for your help but the suggestions did not help, so I contacted Adobe directly. The tech accessed my computer and ended up adding '.old' to something (?), not sure what. That worked. He first went through all of the suggestions you and others suggested. 

Again, thanks,

  • Michael 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

If resetting preferences doesn't work, try uninstall/reinstall with Adobe CC Cleaner Tool. https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines