Generator - "Bei Generator ist ein Problem aufgetreten. ..."

New Here ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

Hi,

seit mehreren Stunden quält mich nun dieser Fehler, weshalb ein Export von Bildern in ein anderes Format nicht mehr möglich ist.

 

Rücksprachen mit dem Support ergaben, dass sich das Problem offenbar mit dem Userprofil (Windows) verknüpft, da es trotz 2maliger De- und Neuinstallation (mit Cleaner) weiter auftritt. Nutze ich einen 2ten Windows-User, dann nicht.

MS erweist sich da sicher nicht sehr hilfreich ("wenden Sie sich an den Hersteller..."), versuche ich mein Glück zuerst hier.

 

CC: Photoshop 2021

OS: Win10pro 21H1

AV-Software deaktiviert

Genau genommen suche ich den richtigen Registry-Key, um so von hinten an die Lösung heranzukommen. Ausser es hat jemand eine bessere Idee...

 

Danke im Voraus

TOPICS
Windows

Views

78

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

Hi

Have you tried disabling the generator in preferences and restarting Photoshop

2021-07-19 16_27_12-Window.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

Yes, thx,

I did. But he problem occurs immedatly again, if I try to export the file. And so I did all from the help-pages... At most together with the support

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

When you uninstalled did you delete the Adobe Photoshop 2021 folder from this location

C:\Users\your name\AppData\Roaming\Adobe

You can access the appdata folder by typing %appdata% in the explorer address bar

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

No, I didn't. I asked the support, but they didn't answer this question.

Also not the application folders in C:\programs\adobe.
I thought, the cleaner will all remove all affected files and folder....

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

I never had to use the cleaner tool so can't verify what is removed, but you mentioned using another user logon and Photoshop worked fine, that to me would suggest an issue with the Adobe Photoshop 2021 appdata folder

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

Jep, me too. The suggestion came from the support-line. So I'm going now to take the next un-/install routine, following your suggestion. Report follows...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

Aaargh! Same procedure again, plus removing all folders and files in ..\app... and ..\programs, and restarting the pc.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

LATEST

Found the reason in the registry

 

Background - if setup a new PC I seperate the user-folders (documents, pictures...) from the SSD to the HDD. (C:\ to E:\)

 

In HKEY_CURRENT_USER/.../UserShell I had a typing error: an entry USERPROFILE with a " instead of a %

 

Thx 2 all again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines