Getting Full Solid White Page Display with "Start" Button at Lower Right in Launch of Ps & ACR

Participant ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

I'm working on a Win 10 desktop PC.

 

In the past week I've gotten multiple Adobe updates alerts which I ran:  2-3 for CC, one for Bridge, one for Fresco. I have not altered any drivers or processor settings nor updated my OS in any way.

 

Ever since running these most recent Adobe updates my Ps implementation has started acting weirdly & atypically.

 

Now, whenever I launch Ps 2021 (rel. 22.4.2) I get a white screen flashed up on my display with what looks like the outline for a button with the word "Start" in it at lower right. I get the same type of screen display when I launch the Camera Raw Filter from inside Ps 2021. It never ever did this until the past 5-7 days when Adobe pushed all those updates that I ran.

 

At first the blank white screen was staying up there interminably and I had to exit Ps. Now it stays up a shorter (but still unacceptable) amount of time. After that white screen it would often display a different background color setup (and almost appear as if it was trying to load my Ps CS5 display) rather than the look I have established for Ps 2021.

 

It was not doing this behavior after I updated to Ps 2021 22.4.2. It only started after all the CC, etc. updates noted above. I don't like to roll back versions of Ps b/c I've done that before and lost critical content created after updating - including skies, brushes, actions, preferences, etc.

 

Is anyone else experiencing this recently? If yes, how do you make it stop? It should be doing this.

TOPICS
Problem or error, Windows

Views

96

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

Oops - last line should read, "It shouldn't be doing this" (not should...).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

Hi, can you make a short video of this issue?

Maybe you can try to completely reinstall the CC:

https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

I can try to capture a video. To be honest, I've never done that. Only static screenshots.... Let me see if I can figure it out. The white page is now a faster flash than it was when this 1st started (when it just sat there). But it's still definitely doing it. Thx for the idea.

 

I wouldn't want to do any re-installs (or, resets) that would affect Photoshop or any of the Preferences, Plugins, Actions, etc. that I have in Ps. I did a reset once and will never ever do that again. I have too many customized setups and uploaded content (including skies, brushes, fonts, etc. that aren't all retained in my 'cloud' storage).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

Otherwise you can try to create a new admin user account in Windows and to install photoshop under that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Thx for the idea as something to test!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Ok, tell us if it works please

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

I was able to shoot a video of the flashing white screen with my phone. It pops up every time after I launch Ps 2021 (22.4.2) from CC and just before my Ps interface replaces it. The 'trimmed' mp4 I shot is around 11MB. The total video (with Ps loading from CC until just after the wht flash is about 23 secs. - I trimmed the 18-22 secs portion from the total video to create a smaller subset. Not sure this forum will allow an 11MB mp4 upload. But I'll try...

 

Also, sometimes after Ps has already been launched but I've minimized it - on my Win 10 desktop PC - then re-opened it to fill the display it will show a much lighter gray in the the workspace than the darker gray I have set in Prefs. But then, like the white flashing screen, it will stay up momentarily then return to my darker gray workspace color.

 

It's odd that all these (bad) bhvrs. started in this past week after I updated Bridge, ran the 2-3 CC updates that came out in the timeframe, and updated Fresco to its most current version. The coincidence seems not to be a coincidence....  I had installed 22.4.2 (Ps) at least a couple weeks ago (after being sure the blanked out extension icons issue was fixed). And the flashing didn't start at that time.

 

I'll try to attach the trimmed video of the wht flashing here (be sure to watch after the CC credits run and until Ps launches with the flashing white screen - there's a slight gap b/wn them where you'll just see my desktop):

https://www.dropbox.com/s/vg7oefbxlqrkhmh/Video_AdobeCC-LaunchingPs2021_WhtScreenFlashes_AsPsOpens.m...

 

Thx for any suggestions (other than re-installing or re-setting admin permissions....) or to pass along to engineers if there was something buggy in the recent Win updates for the items I mentioned were updated in recent days/wk above.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

I tried an experiment tonight. I uninstalled Fresco from my PC. Didn't even roll back to the previous version. Just uninstalled it since it was one of the past week's updates. The Fresco uninstall didn't stop the flashing whole white screen from happening.

 

That says to me that, because the issue didn't exist before, there's something buggy and flawed in at least one of the 3 CC updates that Adobe pushed and I ran this past week or ditto it could be as a result of the Bridge update that Adobe pushed as a CC app update (that I ran) this past week. At minimum, it's an issue for Windows 10 users.

 

As noted above the problems only started after this set up updates. And, I've taken Fresco off the table (by uninstalling it).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

I also tried deselecting "Use Graphics Processor" in my Perf Prefs (though I think I need it for certain plugins...) & that didn't help or stop the flashing wht screen upon loading Ps or the quick display of a lighter grey Ps interface/workspace color b4 the desired workspace color appeared.

 

I saw on the Web that helped some folks in the past who had flickering screens. It didn't eliminate what I'm experiencing.

 

Therefore I turned Use Graphics Processor back on in prefs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

LATEST

Today - July 8, 2021 - I also tried rolling back Bridge to the previous version.

 

That did not fix the issues noted above in my previous posts (including the video link I posted of the flashing white screen whenever Ps is launched from CC.

 

If the devs need a video of the pale grey screen that comes up after an open instance of Ps is returned to full screen after being minimized I can shoot/post that too.

 

Are the Adobe devs working on a fix for whatever was in the CC updates that rolled out in mid June that started causing the issues noted above to a Win 10 desktop PC?

 

Other forum threads suggest that there are often issues for Win users with the Adobe apps/products.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines