Help... i get a full green screen with every document i open

New Here ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

I hope you can help me. I was working in a photoshop document and suddenly i get a green screen. It is not a layer and with all (older) documents and even new ones i get the same green screen and i cannot get it away. I can not find a helpdesk to call to and i am a little bit in panic because all my work is green.. can you help me? 

Thanks in advance... Tessa Pellemans

[Personal information removed by moderator.]

TOPICS
Bug, Crash or freeze, Mac, Problem or error

Views

550

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , May 20, 2021 May 20, 2021
Hello, thanks for your suggestion and help. Its fixed, i have installed photoshop after i have uninstalled it. Gr Tessa

Likes

Translate

Translate
Adobe Community Professional ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Hello, thanks for your suggestion and help. Its fixed, i have installed photoshop after i have uninstalled it. Gr Tessa

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

Hi

In 22.4, Go to Preferences >Technology Previews and check Deactivate Native Canvas. Then close and restart Photoshop.

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

LATEST

Fixed it for me - thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines