Help! My brush is acting weird T.T

New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Hey guys, I am new to photoshop and I have just installed the latest version of it (22.4.2) for drawing purpose. I am using the very basic brush (hard round) provided by photoshop without changing any of the setting and the following image shows what comes out. Can somebody help me out with this?

brush issue copy.jpg

The followings are what I'm using:

-Processor Intel(R) Core(TM) i5-10210U CPU @ 1.60GHz 2.11 GHz

-RAM 8.00 GB

-64-bit operating system

-Photoshop version 22.4.2

-Wacom Cintiq 16 Creative Pen Display 16.6x11.2inch tablet

(DTK-1660/K1-CX)

 

 

TOPICS
Crash or freeze, How to, Performance, Problem or error, Windows

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Could you please post screenshots with the pertinent Panels (Toolbar, Layers, Brush Settings, Options Bar, …) visible? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Thank you for your response.

For your info, this happen to all of other brushes too.

Kapik_1-1626192841038.pngKapik_2-1626192858594.png

Let me know if I could provide further details. Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

I have tried to play around with the smoothing as well and nothing also worked out.

Heres 100% smoothing.

Kapik_0-1626235040229.png

Heres with 50% smoothing

Kapik_1-1626235098217.png

I am stuck with this issue since the last 3 weeks and I am very clueless. Should I install the previous version of psd?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Turning off Pen Pressure for Size Jitter is not an option? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Hi, I have tried turning off the size jitter but sadly it didnt work out too.

Kapik_0-1626244557646.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

What are the Wacom Tablet settings? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

This are the settings I could extract from Wacom. Is this what you looking for?

Kapik_0-1626246733114.png

Kapik_1-1626246789687.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

Thanks! 

Have you tried editing the tip feel? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

LATEST

I have just tried changing the tip feel to maximum soft as well as maximum firm but it didnt really change anything. Unfortunately the same problem keeps happening.

Also, I have tried to draw in Paint Tool Sai and everything looks absolutely fine. So, I am not sure if my tablet is the reason for all these.

The following is my line testing in Paint Tool Sai.

MuhammadAfiq5FFD_2-1625885446922.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines