I can't install plug ins

New Here ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

Bildschirmfoto 2021-07-14 um 12.52.30.png

 

Ich hatte dieses Plug in schon vor 1 Jahr installiert und es funktionierte super, auf einmal was es weg und diese meldung kam sobald ich es versuchte wieder zu installieren.

Ich habe Photoshop auch schon neu runtergeladen was nichts bringt.

Die neuste Photoshop Version kann ich nicht runterladen da mein System nicht auf dem neusten Stand ist aber sobald ich Systemupdates machen will steht da das die nicht geeignet sind für mein Computer (Mac Book Pro 13)... Jedenfalls sind alle Plug ins weg und sogar alle Brushes die mal installiert waren auch. -.-

TOPICS
Download and install, How to, Mac

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation