Image comes back from ACR or other 3rd party plug-in unrendered

Explorer ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

Hello Community,

I have a problem that occurs now and then - but not allways.   I send an image to ACR, for example, apply changes to it and click on "Done".   When the Photoshop-screen returns (I´ve been using Photoshop CC all the time, with the newest update installed), the changes are not applied on the image-layer.   The same goes for 3rd Party stuff like NIK plug ins -- after finishing the work in there and it sends it back to photoshop nothing happens and the image remains as it was before.

could this be a RAM-overload problem?   I am using a rather outdated laptop, but I usually only have Photoshop running when working.

thanks for any suggestions,

Heiko

TOPICS
Performance, Problem or error, Windows

Views

226

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

LATEST

Just to make sure: Are you talking about ACR or the Camera Raw Filter? 

Could you please post screenshots with the pertinent Panels (Toolbar, Layers, Options Bar, …) visible? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines