Layer Mast Issue

New Here ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

I've been using Photoshop for a little over a year and suddenly yesterday my layer mask did something it's never done before. I'll go over the image with black, but when I go back over in white, it comes back faded. My brush is at 100 opacity, 100 flow. The image and layer mask are both at 100 opacity. Why is it suddenly doing this and how do I make it stop?

TOPICS
Bug, Problem or error

Views

295

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 11, 2021 Jun 11, 2021
I can tell from your second screen shot that it is not pure white.  You can actually see light gray surrounding the white of the first image.  Hit the D key for default 100% black and white and try again. 

Likes

Translate

Translate
Adobe Community Professional ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

I can tell from your second screen shot that it is not pure white. 

You can actually see light gray surrounding the white of the first image. 

Hit the D key for default 100% black and white and try again. 

Kevin Stohlmeyer Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

LATEST

Well I feel like an idiot. lol Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines