Mostrar texto seleccionado Photoshop 2019

New Here ,
Nov 15, 2018 Nov 15, 2018

Copy link to clipboard

Copied

Hola a todo el foro, soy Nicolás. Es la primera vez que escribo por aquí.

Necesito que me ayudéis con un problema que no logro resolver.

Esto trabajando con Photoshop CC 2019, en un iMac (Mojave) y es que, cuando tengo seleccionada la Herramienta de Texto, y escribo cualquier párrafo, no consigo ver los bordes de la caja de párrafo y si, por ejemplo, selecciono una palabra, no veo la selección que he hecho. Por lo cual, no logro saber si he seleccionado la palabra que quería o no.

Algo habré tocado, algún atajo o algo, porque voy al menú "Vista" y dentro de "Mostrar" y hay muchas cosas en gris claro (como si estuviesen desactivadas) y esntre ellas una opción que dice "Bordes de la selección" que imagino que puede llegar a ser eso.

¿A alguno le ha pasado parecido? o ¿sabríais como habilitar esas opciones que están en "gris clarito".

Muchísimas gracias a todos por la colaboración.

Views

7.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Nov 15, 2018 Nov 15, 2018

Copy link to clipboard

Copied

Hi, No there is nothing with selection edges. Selection edges only shown to you when you make selection of any object.

Screenshot_1.png

For the Text edges can you please try to select the Legacy Option and see if its work .

Go to Edit > Preferences > Performance > Legacy Composting

Screenshot_6.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2018 Dec 17, 2018

Copy link to clipboard

Copied

Buenos dias,

Tengo la misma duda, ¿alguien ha podido encontrar una solución?

A mi tampoco me aparece el texto seleccionado, ni tampoco el cuadro delimitador de una selección para poder transformar... Voy como a ciegas porque cuando hago cmd+t para transformar, no me aparece ningún cuadro que me indique el objeto que quiero transformar. Con lo cual no veo, sino que tengo que intuir, los puntos de ancla, etc.

He ido a la Vista > Mostrar > pero no me deja activar la opción de bordes de selección (qué podría ser una solución)

Espero respuestas,

Gracias!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2019 Mar 18, 2019

Copy link to clipboard

Copied

Hola hoy me pasó exactamente lo que comentas y lo que hice fue cambiarle el modo de color (cuando lo hice me volvió a activar la selección y el cuadro delimitador), luego le di command+z y me devolví al modo de color anterior y todo siguió funcionando normalmente, me parece que es una "pulga" del programa.

Saludos,

Karen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2019 May 01, 2019

Copy link to clipboard

Copied

JAJAJJAJAJAJA, FUNCIONO A LA PERFECCIÓN TU SOLUCIÓN.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2019 Jun 26, 2019

Copy link to clipboard

Copied

A la perfección el Tip, no creía que fuera a funcionar y sí funcionó!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 02, 2019 Jul 02, 2019

Copy link to clipboard

Copied

exacto. tal como dices....gracias

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2019 Dec 13, 2019

Copy link to clipboard

Copied

jajajaja no lo creía y también me funcionó ❤️ gracias

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

Ostras, funcionó!! Me parece increible que no solucionen este problema, he trabajado mucho tiempo con este terrible problema...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

Hola, do you mean that the problem still exists in the 21.0.3 version of Photoshop?

In that case, please search or create a thread on the https://feedback.photoshop.com site, watched by Adobe staff. Make sure to provide as many relevant details as possible. Did you try installing Ps in English (open the CC app, select english as the install language, then run it, restart ps, and in the preferences>interface, select the language as english, then restart and test again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

No pude solucionarlo de esa forma tampoco! Alguien me podrá ayudar? Gracias!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Literalmente me resolvió el problema, cambié el modo de CMYK a RGB y listo, volví a CMYK con ctrl+z y listo! Genio!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2019 Apr 29, 2019

Copy link to clipboard

Copied

Estou tendo o mesmo problema. Tenho um IMAC High Sierra 10.13.6

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 25, 2020 Dec 25, 2020

Copy link to clipboard

Copied

Hola nilopoulus: Con el mismo problema que tú, incluso en las versiones de 2020 y 2021, lo que me funcionó fue inabilitar la opción de Use Graphics Processor en Perfomance de las preferencias del programa. Si voy a trabajar con textos la quito, y si voy a trabajar con procesos que requieren del procesador gráfico, pues lo pongo de nuevo. Supongo que cada quien busca la manera de resolver esta incómoda situación, y esa es la que a mí me resuelve. Suerte.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 02, 2021 Apr 02, 2021

Copy link to clipboard

Copied

Hola, Sufri muchisimas horas por este error, casi no me dedico a diseño editorial y hacer un poster fue de lo mas odioso, el problema se debe a los perfiles de color cuando cambia de RGB a CMYK si tienes configurado algun otro; mas si eres de lationamerica/Japon Asia no se que ese es el problema... lo que me funciono fue ponerlo de modo internacional te desactiva los modos pero ya puedes ver la seleccion de los textos... para hacerlo solo ve a Edicion/ Preferencias / Texto y ahi al lado derecho estan esas dos opciones pon la casilla de internacional y listo soluciona el problema.... Saludos...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

LATEST

Gracias! Tenia ese problema con la version 2021, y esto me funcionó

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines