Move tool moves wrong layer...

Community Beginner ,
May 03, 2012 May 03, 2012

Copy link to clipboard

Copied

Something has changed. I always paste an image on a layer then select the layer and use the Move Tool to move it around until it is placed where I want it. Now I paste the image, select the layer, choose the Move Tool and the layer selection jumps to another layer and that one gets moved.

Anyone else having this problem (CS5)?

Thanks in advance for any help.

TOPICS
How to

Views

136.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , May 03, 2012 May 03, 2012
Take a look in the top tool bar for a check box. If this is enable you can select a layer by clicking on it from the canvas, if not checked, then you need to select the layer in the layers panel or use the modifier key to select it on the canvas.

Likes

Translate

Translate
LEGEND ,
May 03, 2012 May 03, 2012

Copy link to clipboard

Copied

Take a look in the top tool bar for a check box. If this is enable you can select a layer by clicking on it from the canvas, if not checked, then you need to select the layer in the layers panel or use the modifier key to select it on the canvas.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 03, 2012 May 03, 2012

Copy link to clipboard

Copied

And here is a screen grab...

autoselect-checkbox.jpg

On windows the modifier key is the control key to select other layers on the canvas when this check box is not marked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2017 Feb 02, 2017

Copy link to clipboard

Copied

Hello.

Same problem on CC 2017 but no way.

autoselect is not check.

I reset tool and settings.

Noway

Same if I use the ctrl+selection or the mouving tool.

That select the firt plan layer except if I select the content of the layer i want befor try moving.

Have a nice day.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2017 Feb 15, 2017

Copy link to clipboard

Copied

Trying again have an answer, a solution

Please

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 03, 2012 May 03, 2012

Copy link to clipboard

Copied

Blessings to you my friends. I must have clicked "Auto-Select" by mistake.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 15, 2017 Mar 15, 2017

Copy link to clipboard

Copied

I must have clicked "Auto-Select" by mistake.

In previous versions, that statement would have been correct. I'm only now realizing that Auto-Select is now on as a default in CC 2017. And when you reset your Tools (which I do all the time), it turns back on again.

Photoshop CCss_011.pngPhotoshop CCss_012.pngPhotoshop CCss_013.pngPhotoshop CCss_010.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 29, 2020 May 29, 2020

Copy link to clipboard

Copied

Thanks! Was driving me crazy. Never used auto-select so wasn't looking/seeing. Somehow I've unknowingly checked it some days ago. Unchecked & all fine again. Thanks to you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

LATEST

Not all heroes wear capes! Some wear silk! Thanks Rooster! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 03, 2012 May 03, 2012

Copy link to clipboard

Copied

Make sure this drop down does NOT say "group". If it does, and you have a group of layers, then Photoshop will move everything within the active group instead of individual layers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 03, 2012 May 03, 2012

Copy link to clipboard

Copied

Ugh... my image didn't come through.. it was similar to the above post (Silkrooster - which showed up as I was typing my reply above).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2020 May 14, 2020

Copy link to clipboard

Copied

Thank you so much! My wife has been battling this all night and that was the fix!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2017 Mar 15, 2017

Copy link to clipboard

Copied

Thank you so much !!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 04, 2017 May 04, 2017

Copy link to clipboard

Copied

Thank you for the answer! It was driving me crazy (hate that it's selected by default)!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 31, 2018 Jul 31, 2018

Copy link to clipboard

Copied

Yes, Adobe needs to give their UX team a long, hard look if that team really thought it was okay to implement a new behavior that behaves radically differently from what people expect, and make it the default so suddenly all the wrong things start getting moved around when people are attempting to move layers with large transparent areas.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2018 Feb 07, 2018

Copy link to clipboard

Copied

THANK YOU! I finally updated from CS4 to CC (I'm way behind, I know!) and I thought this was a "new thing" in CC I was going to hate.  Whew.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2018 Apr 17, 2018

Copy link to clipboard

Copied

Its not the user.

The program is changing its settings...rather MY settings...this issue I've been having since the last update. This particular issue is driving me nuts.

Halfway through my work, it just activates the 'Auto Select', even though I've been working with that layer for a while. Or it will change a duplicated layer to 'Pass Through' and keep it in that mode, even though I'm not working, nor ever have, in that mode in addition to picking some random layer to move.

Then, when I exit the program, it resets all of my Lasso settings to default.

The issues with this last update I've never had before in the years and years of using this program...its a little frustrating.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2020 Feb 01, 2020

Copy link to clipboard

Copied

I still need help. I don't see a check mark on my software. I'm using Photoshop version 21.0.3

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2020 Feb 01, 2020

Copy link to clipboard

Copied

My image didn't attach to show what I mean.  Not sure why?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2020 Feb 01, 2020

Copy link to clipboard

Copied

This is a better shot!Capture.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 01, 2020 Feb 01, 2020

Copy link to clipboard

Copied

With the move tool selected it is here2020-02-01_17-32-31.jpg

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2020 Feb 01, 2020

Copy link to clipboard

Copied

I finally found it! IMoveIcon.JPGt actually looks totally different in my version of Photoshop.  It is a layer icon - toggle not a check mark. I will see if I can attach an image again for the sake of others that run into the same problem.  But thank you for responding!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 01, 2020 Feb 01, 2020

Copy link to clipboard

Copied

It looks like you have the Narrow Options bar enabled in Preferences >Workspace >Condensed

That replaces some words with icons

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2020 Feb 01, 2020

Copy link to clipboard

Copied

Wow...thank you for your help and patience.  I don't see the "Condensed" option.  Here is a pic of my Preferences>Performance window.  While we're at it should I change those settings for better performance?  If so I will start another thread or look for one on this subject.  Thank you.

Pref-Performance-Window.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines