.OBJ file not loading texture or anything

New Here ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

Hello, 

I haven't used the 3D feature too much with Photoshop. I have an .obj file that I'm supposed to apply texture (a beer label for a mock-up for a project) and currently, my .obj file loads blank. All the texture and colours do not appear, and when I adjust the texture layers to add the label, the main .obj file remains unchanged.

 

I have used this same file in the past, for the last 4 or 5 months to do the same thing over and over - I would open the "standard base colour" layer, add my label file and adjust it to fit; save the "standard base colour" layer and then the changes would appear to the .obj model.

Only now, any changes I make to the texture layer have no effect on the main .obj file. I have a current edition of Photoshop and no pending updates, so I don't know what has changed. My methods have been the same to change the labels in the past, but now, the file doesn't load properly.

I'm not the most savvy when it comes to this area of Photoshop, so I will do my best to further explain as needed.

TOPICS
Mac, Problem or error

Views

330

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 03, 2021 Jun 03, 2021
Hi Try enabling this option in preferences and restarted Photoshop to see if it helps

Likes

Translate

Translate
Adobe Community Professional ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

Hi

Try enabling this option in preferences and restarted Photoshop to see if it helps

2021-06-03 16_45_12-Window.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

This solved my issue! Thank you so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

LATEST

You're welcome 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines