Package not active

New Here ,
Jun 18, 2021 Jun 18, 2021

Copy link to clipboard

Copied

sth wrong with the package command 
it's not active

TOPICS
Problem or error

Views

295

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 18, 2021 Jun 18, 2021

Copy link to clipboard

Copied

Please give us more informations including the following : 

Adobe product and version number 

Operating system and version number 

The full text of any error message (s) 

What you were doing when the problem occurred 

Screenshots of the problem and/or error messages 

Computer hardware, such as CPU; GPU; the amount of RAM; etc 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 18, 2021 Jun 18, 2021

Copy link to clipboard

Copied

LATEST

Hi @Basbosa 

You need to have a linked Smart Object before you can use Package. See "Package Linked Smart Objects" in this help file:

https://helpx.adobe.com/photoshop/using/create-smart-objects.html

 

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines