pen tool dont work well need link for loder version of Photoshop CC

Community Beginner ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

Where can i found a link for olders versions of photoshop becasue the pen tool dont work in the new one it dont show any anchor or rubberband when tracing. And if i click on the 3 dots to got olders version got only the last one for choice.

 

Thank you

TOPICS
Bug

Views

636

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

Which version of Ps do you have?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

To install old version, make sure that you activated the Show Older Apps option from the Creative Cloud Preferences:
File> Preferences > Apps

Untitled-2.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

My version is 22.4.1

 

and i don't have that preference option in my creative cloud

 

Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

Thx for the hint it was our IT department who was bloking the show olders version option now i can install the olders version for the time they fix the pen tool problem

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

LATEST

Hi,

I found the issue you had to work on for the pen tool, the problem only happens when we work remotely and it begin with the version 22.4 and continue on version 22.4.1 who dosent work remotely (i know it because i install each version) but the 22.3.1 work perfectely so i downgrade to 22.3.1 for now

 

Thank You

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines