Photoshop animated zoom gone

Explorer ,
Nov 07, 2017 Nov 07, 2017

Copy link to clipboard

Copied

Hey all.

I just upgraded to the latest version of Photoshop and my animated zoom is gone. It's selected in the pref pane, but doesn't work.

Any thoughts?

B.

Views

6.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Nov 07, 2017 Nov 07, 2017
What are your GPU settings in Preferences > Performance Graphics Processor (including the advanced settings and drawing mode)Dave

Likes

Translate

Translate
Adobe Community Professional ,
Nov 07, 2017 Nov 07, 2017

Copy link to clipboard

Copied

What are your GPU settings in Preferences > Performance Graphics Processor (including the advanced settings and drawing mode)

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 07, 2017 Nov 07, 2017

Copy link to clipboard

Copied

You are awesome, davescm! I just selected "Use graphics processor" which I didn't see earlier. Everything works well now

Thanks!

B.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 07, 2017 Nov 07, 2017

Copy link to clipboard

Copied

You're welcome, glad to help

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2018 Jun 11, 2018

Copy link to clipboard

Copied

Hey there
Had the same issue. First it worked. But with the new update, it doesnt anymore.

Why are every update designed to cancel animated zoom?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 15, 2019 Nov 15, 2019

Copy link to clipboard

Copied

Same here. Graphics settings on but zooming in/out looks like when graphics drivers aren't working. It snaps straight to next increment and not smoothly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 02, 2019 Dec 02, 2019

Copy link to clipboard

Copied

I had the same issue. This happened after updgrading to Catalina on the Mac.  I toggled "Animated Zoom" and "Zoom with Scroll" a few times and that fixed the problem. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

Comigo para de funcionar quando trabalho com artboards, só consigo usar novamente quando fecho e abro novamente o photoshop

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

Chespira is saying that if you are working with artboards, it will screw the animated zoom. Restarting Photoshop (and avoiding artboards) will fix it. This was indeed my case. Such an annoying issue, thanks for the tip!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

LATEST

I had the same issue. No scrubby or smooth zooming. In Preferences > Performance > Use Graphics Processor was checked.

There is another option. Go to the Zoom tool and check it's options (in the toolbaar). Check Scrubby zoom. Now zoom should be smooth.

J.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines