Picture turns very dark in New 3D extrusion

New Here ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

I am trying to create a wrapped print canvas effect for some designs per this video: https://www.youtube.com/watch?v=985K-ZR4gXw (basically turning the design to look like a canvas painting in 3D).

The problem is as soon as I go into the New 3D Extrusion feature the design turns very dark and stays that way even if I export it as a jpeg. It is like it has a big black shadow on it. Anyone know why?

See attachment before and after pictures.

 

 

In this video, I'll show you how to make your 2D artwork look like it has been printed on a three-dimensional gallery wrapped canvas using the 3D Extrusion f...
TOPICS
Problem or error

Views

4.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jan 17, 2020 Jan 17, 2020
That seems to happen in 2020 if your document has a background layer. Try checking backfaces in properties

Likes

Translate

Translate
Adobe Community Professional ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

That seems to happen in 2020 if your document has a background layer. Try checking backfaces in propertiesCapture.jpg

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

Amazing! Thanks it worked perfectly!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2020 Jan 23, 2020

Copy link to clipboard

Copied

My properties panel doesn't look like that...how do I access those options?Screen Shot 2020-01-23 at 2.03.04 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 23, 2020 Jan 23, 2020

Copy link to clipboard

Copied

In the 3D panel select Scene - then look at properties

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2020 Jul 13, 2020

Copy link to clipboard

Copied

thanx

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Feb 22, 2020 Feb 22, 2020

Copy link to clipboard

Copied

JJMack, please accept my heart felt appreciation...i have been battling this since pshop 2020!!!!!!!!!

 

does anyone have any reason for this? does adobe know ABOUT THIS? TY

markinMN

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 10, 2020 Mar 10, 2020

Copy link to clipboard

Copied

I'm having the same issue - image turns dark when I open a 3D extrustion.  Unfortunately, checking the backfaces tab does not solve the problem for me.  Any other possible solutions?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

I also seem to get strange Black smudges when a 3D layer is targeted. However rendering is fine.

Capture.jpg

Earth Animated MP4 Photoshop 2020s

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

LATEST

IMG_20210713_093835.jpg

  first check scene that surface and remove backfaces active first go to scene and check that surface and remove backfaces are active 

IMG_20210713_093713.jpg

 then go to infinity light and click move to view.

This way I've solved my problem, I hope to you will fix it by this way 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines