psd file changes color when put in indesign document

New Here ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

I took a picture in raw formate and edited in photoshop, and this usually works just fine. But I'm having trouble with one picture, when I insert in in Indesign, it sort of changes "color" (altought it's black and white). It looks paler and more dull in indesign. Does anyone know what the reason behind this is, and how to fix it?

 

I've already pressed Indesign --> Preferences --> Appearance of Black and changed it but it doesn't seem to help...

 

Thanks:)

 

Capture d’écran 2021-06-08 à 22.06.38.pngCapture d’écran 2021-06-08 à 22.07.12.png

TOPICS
How to, Mac, Problem or error

Views

810

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Go to Adobe Bridge. 

Edit/Color Settings. 

Change your color settings to the preferred specifications and click Apply All. 

There could be a mismatch between PS and ID.

Kevin Stohlmeyer Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

It's the grayscale profile.

 

In Photoshop grayscale is fully color managed, but almost no other applications do that. InDesign doesn't either, it just treats grayscale as K-only in your working CMYK.

 

You need to prepare your Photoshop file accordingly. Set your working gray to Black Ink <CMYK profile>. You do this by clicking the rolldown for working gray, and "Load Gray". Then navigate to the CMYK profile you use.

 

Then go to Edit > Convert to Profile, and convert your grayscale file to this profile. Now you can place this in InDesign, and the appearance will be correct.

 

It looks like this:

black_ink_1.png

 

Grayscale is generally a can of worms, precisely because it isn't color managed anywhere outside Photoshop. This means you need to use a grayscale profile that matches the destination.

 

The Photoshop default working gray, the dot gain profiles, are basically outdated and obsolete, and useless for any practical purpose. They are generic profiles for offset print, but the above method is much better and more accurate. "Dot Gain" refers to ink spread in the paper, but this is built into all CMYK profiles.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

I would set this in Bridge so both InDesign and Photoshop match profiles. 

Kevin Stohlmeyer Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

You can't set that in Bridge. InDesign does not color manage grayscale, and there are no settings for it. You have to do it in Photoshop only.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

It's managed through a preset profile like North American Prepress or General Purpose. Standard is just Dot Gain 20%.

If you only set your custom PS grayscale settings it will be different in InDesign because ID does not have the setting to match in the app.

You have to save your custom Color Management Profile and then apply in Bridge or you will have a mismatch in InDesign and a shift.

 

Kevin Stohlmeyer Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Also clicking overprint preview in InDesign will make a difference when viewing the grayscale image if its intended for print.

Kevin Stohlmeyer Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

LATEST

What I'm trying to say is that InDesign has no setting for grayscale. It does not apply. InDesign does not color manage grayscale at all.

 

That's exactly why you have to make this special setting in Photoshop. Photoshop is the only place you can do it, because it's the only place it applies.

 

Of course, the assumption is that you know what CMYK profile you're going to use.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines