Locked

Save As ... PNG option no longer listed in Photoshop 2020 [Locked]

New Here ,
Apr 07, 2020 Apr 07, 2020

Copy link to clipboard

Copied

[Note from moderator:

This thread is starting to pick up replies unrelated to a saving a CMYK file to PNG and is now locked. If you are using 22.2.4, here are your choices:

Please start a new thread if you have further questions so we can better assist.]

 

 

15862721271697906838294709402746.jpg

 When trying to use Save As feature, PNG is no longer listed as a file format option.  I used option 3 days ago with no issues, but today PNG option is Gone.

 

{Thread renamed by moderator}

TOPICS
Import and export

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Oct 12, 2020 Oct 12, 2020
If you're using a CYMK color mode, you won't have the option to save as a transparent png file. So, as mentioned by @Sahil.Chawla, you may need to ensure you're in RGB color mode if you're not seeing the option to save as a png.

Likes

Translate

Translate
Adobe Employee ,
Apr 07, 2020 Apr 07, 2020

Copy link to clipboard

Copied

Hi there,

That does sound strange, would you mind telling us the version of Photoshop you're working on?

Please Ensure your document is 8-bit RGB. (Image > Mode)

If that doesn't help, hold down the Option/alt key and choose File > Save as... this will save a copy and remove any non-png allowed formatting.

Chances are there's simply something about the image which is not allowed in the PNG format. Please share a screenshot of the full interface of Photoshop.

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 10, 2021 Jul 10, 2021

Copy link to clipboard

Copied

LATEST

Still not working for actions.  Using an action with "Save As" and PNG still results in adding " Copy" to the end of the file name even after updating preferences.  I'm burring myself in folders to manage this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 12, 2020 Oct 12, 2020

Copy link to clipboard

Copied

If you're using a CYMK color mode, you won't have the option to save as a transparent png file. So, as mentioned by @Sahil.Chawla, you may need to ensure you're in RGB color mode if you're not seeing the option to save as a png.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 12, 2020 Oct 12, 2020

Copy link to clipboard

Copied

That's a good catch tbharker, you can save a CMYK as a PNG though in Export > Export As.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

I am having the same problem and it seems to be connected to one of the recent software updates.  Almost ALL of the "Save As" options are gone.  What is going on?  Yes, I have a background and I have ALWAYS been able to save as PNG...I am currently trying to update an EXISTING PNG FILE with a few word changes, literally, nothing else has changed, but NOW I am not allowed to save as PNG to update my existing PNG file with the same exact content with only a few word changes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

Make sure you are running the current version 22.4.2.

 

Then try: Preferences > File Handling, check the box Enable legacy "Save As".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines