Saved Images in PS not always go back to LR

New Here ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Hi there, seems to be a bug in latest PS, sometimes when you save and close an image edited in PS which was imported from Lr, it will not be reimported into LR, I am on Mac Mini M1

TOPICS
Import and export

Views

211

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Is the image in layers?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

LATEST

To clarify your question-

when you save and close an image edited in PS

Are you using [SAVE]  and not any other command? (like [Save As] )

which was imported from Lr,

Do you mean you used the Lr-Classic command [Edit-In] ? Or are you 'Exporting' the file from LrC?

it will not be reimported into LR,

Are you checking your LrC folder Sort Order is 'Filname'? If set to 'Added Order' a new Ps image can appear at the very bottom of the thumbnails, not next to the originating image.

Post screen-clips of your System Info for LrC and Ps (Menu: Help > System Info...) to prove you do have the "latest" versions of both.

 

Regards. My System: Lr-Classic 10.3, Photoshop 22.4.2, Lightroom 4.3, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines