Screen flickering while hovering over toolbar

New Here ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

Hey Community, 

 

my Monitor is flickering while hovering my mouse over the tool at of Photoshop. Changing from any tool to brush for example - screen flickering couple times. Updates all done (Windows 10 + Adobe) and drivers up to date either. Ideas anyone? 

7700k, 32GB 3200Mhz, RTX2070s 

TOPICS
Performance, Problem or error, Windows

Views

652

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

*toolbar

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

First, try disabling GPU in the preferences (Preformance). Any better?
If not, recalibrate and build a new ICC profile, the old one might be corrupted.
If you are using software/hardware for this task, be sure the software is set to build a matrix not LUT profile, Version 2 not Version 4 profile.

Author “Color Management for Photographers" & "Photoshop CC Color Management" (pluralsight.com)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

Thank you for your guidance! 
tried this first, no change. Monitor are 2x HP 27es with technicolor preset. 
worked with this setup last with no problems. 
this flickering is new (couple weeks) maybe gpu driver? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

If turning OFF GPU works, it's a GPU bug and you need to contact the manufacturer or find out if there's an updated driver for it. 

Also see: https://helpx.adobe.com/photoshop/kb/acr-gpu-faq.html

Author “Color Management for Photographers" & "Photoshop CC Color Management" (pluralsight.com)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

Hi,

I am experiencing the same problem with the flickering when hovering the mouse over any tool.

I believe all drivers are up-to-date with my grahics card: NVIDIA GeForce RTX 2060 Super. 

I am not exactly sure what ICC is (I searched on Internet in regard to this, but I don't think this applies to my set up, I don't do any printing of images).

I did turn OFF GPU but flickering still continues.

The flickering started with the latest update to my CC Photoshop (22.4.2)

I don't know what I should do in regard to the flickering. Any suggestions? I have in the past called Adobe support, and maybe I should do this if I can't get any suggestions here other than that was posted already.

Thank you.

Kathie

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

LATEST

I am updating my previous post.

My computer tech had updated my drivers for my graphics card (NVIDIA GeForce RTX 2060 Super) around the same time as the update (22.4.2) to CC Photoshop. He told me other people using this graphics card were experiencing flickering as well. He removed my "current" driver tonight, and installed an older version. This solved my problem! I no longer have any flickering when I hover the mouse over a tool. 

This perhaps may be of help to anyone else who may be having the same problem as I did.

Regards,

Kathie

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines