Select a default anti-aliasing method? Mine by default is "none."

New Here ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

Hello! I recently updated to Photoshop 2021, and I noticed that the default anti-aliasing setting for text is set to "none," which of course, looks jagged and terrible. My previous version of Photoshop used to select one of the text anti-aliasing methods automatically for me. Is there a way for me to set the default for anti-aliasing to "crisp" (or anything other than "none")?

I'm using Mac OS 10.15.7.

 

Thanks!
Mo

TOPICS
How to

Views

362

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , May 28, 2021 May 28, 2021
Hi @Moriah5C10  The options in the options bar are sticky, meaning that when you choose settings, Photoshop remembers them until you change them again. Try resetting the Type tool. Right-click it in the options bar (not Tools panel) and choose Reset Tool. What does it show for anti-aliasing now? ~ Jane

Likes

Translate

Translate
Adobe Community Professional ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

Hi @Moriah5C10 

 

The options in the options bar are sticky, meaning that when you choose settings, Photoshop remembers them until you change them again. Try resetting the Type tool. Right-click it in the options bar (not Tools panel) and choose Reset Tool. What does it show for anti-aliasing now?

 

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

Resetting the text tool did it! Thank you! Now, when I restart Photoshop and open a new document, it remembers "crisp" or whatever my last anti-aliasing setting was instead of defaulting to "none." Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

LATEST

You're welcome, @Moriah5C10. I'm glad it's working for you now!

 

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines