select and mask problem

Community Beginner ,
May 23, 2021 May 23, 2021

Copy link to clipboard

Copied

hi people

when i get to select and mask after i make a layer mask to a layer, in the global refinments in select and mask  i got no preview. when i move the sliders it wont update the preview exept in the black and white view.

 

TOPICS
Problem or error

Views

306

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 23, 2021 May 23, 2021

Copy link to clipboard

Copied

Hi

It's a bug and has been reported at the link below. You may wish to add comments there which will help raise its profile with Adobe developers

https://feedback.photoshop.com/conversations/photoshop/photoshop-v224-select-and-mask-workspace-prev...

 

 

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2021 May 23, 2021

Copy link to clipboard

Copied

LATEST

thanks a lot/ i;ll be waiting to the next update, hopeit bug will be fix

[Personal info removed by moderator]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines