Show Grid (Command + ') Keyboard Shortcut Not Working

New Here ,
May 19, 2020 May 19, 2020

Copy link to clipboard

Copied

 

The keyboard shortcut to show/hide the grid has stopped working. I checked in the settings and it's still set to default (Commnd + '), but when I try to use the shortcut nothing happens. 

I have reset the preferences, restarted Photoshop without plugins and still not working!

 

The same issue exists in After Effects, which uses the same keystrokes for that shortcut.

 

Other Command shortcuts work fine and the ' key works.

 

Any suggestions?

 

Thanks!!

TOPICS
Mac, Problem or error

Views

327

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

I have the same problem. What's going on here? I just did a full erase and instal on my MBP (running OS11.1) and it still isn't working.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

LATEST

I have the same problem.  I think is a software issue.  I assigned a different shortcut and it works

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines