Sticky Keys with Wacom - A CURE!

Community Beginner ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

This process worked for me, hopefully it will work for other sufferin the same really annoying issue.

FYI, I am using Photoshop 22.4.2 on iMac Pro Big Sur 11.3.1

 

The Wacom Drivers need to be COMPLETELY uninstalled.

 

Follow the steps from:

https://support.wacom.com/hc/en-us/articles/1500006264541-How-do-I-uninstall-manually-and-re-install...

 

I also deleted ANY file in the folders listed that had Wacom in the filename.

 

As a precaution I also used AppCleaner (https://freemacsoft.net/appcleaner/) to remove the 4 files from Applications > Wacom Tablet folder. (Lots more wacom related files detected)

 

I installed the previous version of the wacom driver (6.3.41-2) and restarted my computer.

 

After setting my tablet and pen preferences, also disabled all tablet button modifier keys. (does anyone use those!)

 

All working as it should in Photoshop for the past few hours, no more sticky ALT, CMD or SHIFT keys.

TOPICS
Bug, How to, Mac, Problem or error

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

LATEST

Hi ianmoss-retoucher,

thank you for sharing this solution with the whole community 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines