Tweening

Community Beginner ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

I'm trying to tween between two frames, but they are semi transparent frames so the animation fades in and out. How do I make one frame fade into the next with no transparency?

Thank you for your help.

 

TOPICS
How to

Views

123

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

I mean the tween frames are semi transparent. The frames I'm tweening between are not.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

LATEST

I'm having the exact same issue. When I select tween with opacity unchecked, it will not blend the adjacent frames at all, it only copies the earlier frame. If I have opacity turned on, it automatically sets opacity of both layers to the same %, not leaving the earlier frame at 100% so the frame above it with opacity creates the desired dissolve effect.tween opacity error.JPG

 

Now, sure I can go in and manually set the frame opacity to 100% for the frame earlier in the sequence - but if I have 50 frames to fix, the automated tool really is not doing what I need. SO we both are missing some simple setting probably, and by default, Photoshop Tween wants to make the tween frames ghostly transparent. This causes a flash effect as the animation lightens during the transition.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

Have you tried unchecking Opacity in the Tweening dialog?

image.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

That solves the opacity, thank you, but now it doesn’t fade across from one slide to the next?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

Can you share the PSD file?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines