Type stretched in Photoshop version 22.4.2

Community Beginner ,
Jun 12, 2021 Jun 12, 2021

Copy link to clipboard

Copied

Hey,

 

I can't figure this out. The type tool, using any font family on a new or existing document has suddenly got all the type stretched.

 

The screenshot is using Arial as a baseline, I attempted to tweak the Windows display checking any character options. The only thing that looks weird is the horizontal character spacing is automatically setting at 200% which I think is the problem, but I didn't set it and it does nothing when I delete it or set it to 0%.

 

Any help would be greatly appreciated.

 

Best,

 

Paul.

Views

740

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct Answers

Adobe Community Professional , Jun 13, 2021 Jun 13, 2021
Hi Paul. Check your values for Vertically Scale and Horizontally Scale within the Character panel. They should both read 100%.

Likes

Translate

Translate
Adobe Community Professional , Jun 13, 2021 Jun 13, 2021
@kepbem wrote: The only thing that looks weird is the horizontal character spacing is automatically setting at 200% which I think is the problem, but I didn't set it and it does nothing when I delete it or set it to 0%.
Hi Paul, Don't try to set the scaling to 0%. Set it to 100% for both vertical and horizontal as shown in the panel from Michael. This is a Character setting, so the text has to be selected first. If the text was scaled and distorted with Free Transform (Cmd+T), there is a ...

Likes

Translate

Translate
Adobe Community Professional ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

Hi Paul. Check your values for Vertically Scale and Horizontally Scale within the Character panel. They should both read 100%.

export.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

OMG I was being a complete spoon!  Thank you so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

LATEST

Not at all. It's an easy option to miss. Great to hear you got it sorted.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

 


@kepbem wrote:

The only thing that looks weird is the horizontal character spacing is automatically setting at 200% which I think is the problem, but I didn't set it and it does nothing when I delete it or set it to 0%.

 

Hi Paul,

Don't try to set the scaling to 0%. Set it to 100% for both vertical and horizontal as shown in the panel from Michael. This is a Character setting, so the text has to be selected first.

 

If the text was scaled and distorted with Free Transform (Cmd+T), there is a way to restore it, but it might be easiest to first reset the Type tool, then retype the text.

 

The options for tools are sticky, meaning that once set, they stay set until changed again or reset. To reset the Type tool do this:

  • Right-click the Type tool in the options bar (not Tools panel)
  • Choose Reset Tool

 

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

OMG, I was being a complete spoon!  Thank you so much! BTW that reset is well handy. 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

I'm happy it's sorted for you now, and we are always happy to help. 😊

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines