Upper Layer doesnt hide the lower layer

Participant ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

Hey everyone 🙂
I know that the order in the Layers panel determines which layer will be shown assuming that they on each other.
I have football player image in the upper layer, and a star at the lower layer.
How come the star still HIDES the football layer and the ball and not the other way around?!

TOPICS
How to

Views

522

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

I cannot see what your attached video of After Effects has to do with your question on Photoshop.

Please show a screenshot with the layers panel visible.

 

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

The video you post looks not related to the issue you explain, anyway if you have a layer view issue regarding order be sure your layer is in 2D and not in 3D, and if you want to use the 3D layer, check the Z position to move the ball where you want 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

Your screen recording is a quick surface track in Mocha AE. There is only one layer.

 

If you have stacked 3D layers and you want one of them on top of the other you have to offset the bottom layer by at least 1 pixel so they do not share the same plane if you are using the C4D rendering engine. It is also a good idea if you are using the Classic 3D rendering engine. Sometimes you can get away with layers sharing the same plane in Classic 3D, but you can't get away with it in C4D.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

@OussK @davescm  SORRY! here is the right one! thanks in regards!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

That does look strange.  I also notice some screen glitching when you move the layers on screen.

What version of Photoshop are you using?

 

Does turning off use Graphics Processor in Preferences Performance then closing and restarting Photoshop resolve your issue?

 

Dave

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

LATEST

@davescm 
Ok i did another experiment maybe it will shade a light on it.
It only happens with Black Color

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines