Wacom Pen Tablet cursor is "jumping" in Photoshop

Community Beginner ,
Jan 05, 2018 Jan 05, 2018

Copy link to clipboard

Copied

Hi, I'm having a serious problem:
The cusor from the Wacom Pen Tablet is jumping vividly around. Especially in the layers panel.
It makes it impossible to work!

I've tried a lot of things to help this issue:

Changing the workspace

Resetting the preferences in PS

Uninstalling and reinstalling WacomPen Tablet

Uninstalling and reinstalling Photoshop

NOTHING helps.

I use Windows 10 + Photoshop CC (creative cloud)

Please help, I'm getting desperate!

Views

11.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 28, 2018 Jun 28, 2018
please reinstall the latest wacom driver and try a full reinstallation of the suite:Use the Creative Cloud Cleaner Tool to solve installation problems

Likes

Translate

Translate
Adobe Community Professional ,
Jun 28, 2018 Jun 28, 2018

Copy link to clipboard

Copied

please reinstall the latest wacom driver and try a full reinstallation of the suite:

Use the Creative Cloud Cleaner Tool to solve installation problems

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 27, 2020 Jun 27, 2020

Copy link to clipboard

Copied

I've been combing the internet for this problem. I tryied all the above update Driver etc.

My pen was jumping everywhere. A friend told me to change the tip (nib) out and wow it solved.

Hope this helps others. 

 

 

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 27, 2021 Jun 27, 2021

Copy link to clipboard

Copied

LATEST

Amazing!!! I treid everythig inclusind de and reainstalling and this worked. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines