終了

シエラとの互換性について

New Here ,
Sep 13, 2017 Sep 13, 2017

リンクをクリップボードにコピー

コピー完了

現在、photoshop element 9.0を使用していますが、 Mac OSをシエラにアップグレードしても使えますか?使えない場合は、対応できる製品を教えてください

表示

865

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Sep 13, 2017 Sep 13, 2017

リンクをクリップボードにコピー

コピー完了

こんにちは、みどり守26940550さん

Photoshop Elements 9の動作保証OSは、Mac OS X v10.5.8 (Leopard)~ v10.6(Snow Leopard)です(詳細は下記リンク)。macOS v10.12(Sierra)は動作保証対象外ですので、正常に動作しない可能性があります。というよりは使えないと考えたほうが良いです。

必要システム構成 | Adobe Photoshop Elements

Adobeからは下記リンクの文書がリリースされていますので、参考のためご覧ください。Photoshop Elementsは記載なしですが。

macOS Sierra(10.12)対応状況

macOS v10.12(Sierra)に対応しているPhotoshop Elementsのバージョンは「15」です。

64 bit マルチコア Intel プロセッサーが必要ですので、PCの仕様を良くご確認ください。

購入前に体験版で動作確認されることをお勧めします。

購入する場合は、アップグレード版でOKです。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
アドビスタッフ ,
Sep 14, 2017 Sep 14, 2017

リンクをクリップボードにコピー

コピー完了

最新

アドビジャパンフォーラムをご利用いただきありがとうございます。

Photoshop Elementsに関するご質問でしたのでカテゴリを移動させて頂きました。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines