終了

真澄渡8801

New Here ,
Feb 28, 2018 Feb 28, 2018

リンクをクリップボードにコピー

コピー完了

photoshop elemente11をphotoshop elemente2018にした所canonのプラグインソフトが認識しません。

使用OSはmacOS バージョン10.13.3(High Sierra)

表示

172

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Feb 28, 2018 Feb 28, 2018

リンクをクリップボードにコピー

コピー完了

その「canonのプラグインソフト」はどのようなもので、Elements 2018で公式に対応しているものなのでしょうか。

またキヤノン製のソフトの話であれば、そちらのサポートに問い合わせされたほうがいいと思いますがどうでしょうか。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Mar 01, 2018 Mar 01, 2018

リンクをクリップボードにコピー

コピー完了

最新

canonのソフトは印刷用のソフトで(print studio pro  ver 2.2.1)です。対応表にElements 2018が載っていたので

確認はしていませんでした。早々に確認して見ます。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines