• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Adobe Elements 2022 for Mac. Type tool not working

Community Beginner ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

I'm running Elements 2022 on a Mac and when I used the Type Tool for the first time, the font size was 900 and I was unable to type in the text box. Virtually impossible to contact Adobe Suppport!

Views

66

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Feb 26, 2022 Feb 26, 2022

I have since used Quick mode and it works fine then Expert mode and that is working fine also. I carried out a complete re-boot and that seems to have has sorted the issue. Thank you so much.

Likes

Translate

Translate
Adobe Employee ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

Hi,

 

We're sorry about the trouble with Photoshop Elements. Please try to reset the Preferences of Photoshop Elements using the steps suggested here: https://helpx.adobe.com/photoshop-elements/kb/preference-file-locations-photoshop-elements.html

 

Let us know if it helps!

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 26, 2022 Feb 26, 2022

Copy link to clipboard

Copied

Thank you, but tried resetting the preferences and no difference at al and my updates are greyed out. This is the version I am currently running. Version: 20.0 (20220217.Git.dot.e5d7dda) x64

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 26, 2022 Feb 26, 2022

Copy link to clipboard

Copied

LATEST

I have since used Quick mode and it works fine then Expert mode and that is working fine also. I carried out a complete re-boot and that seems to have has sorted the issue. Thank you so much.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines