adobe photoshop elements 10 [on macOS Monterey]

New Here ,
Jan 14, 2022 Jan 14, 2022

Copy link to clipboard

Copied

hi,

Ik heb vanaf 2013 op mijn oude windows computer Adobe Photoshop Elements 10 

Nu heb ik echter over gegaan op een Apple Mackbook Pro en wil het graag over zetten. Ik heb mij product echter nooit geregistreerd en als ik het nu alleen al probeer in te loggen krijg ik voortdurend de melding dat er een fout opgetreden is en dat ik het later opnieuw moet proberen. Daarnaast is het zo lang geleden en weet ik mijn serienummer niet meer te vinden. Graag krijg ik advies over waar ik dat terug vind en hoe kan ik Elements 10 dan het beste overzet op mijn Macbook Pro?

 

Vast bedankt,

Astrid

TOPICS
Mac

Views

96

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 14, 2022 Jan 14, 2022

Copy link to clipboard

Copied

is you have a 64 bit apple os, you can't install 32 bit programs (eg, pse 10).

 

if you have an older os, which is it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2022 Jan 14, 2022

Copy link to clipboard

Copied

versie macOS 12.1

volgens mij is het 32 bit

Apple is nieuw voor mij om mee te werken dus dat weet ik niet zeker.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 14, 2022 Jan 14, 2022

Copy link to clipboard

Copied

your os is incompatible with pse 10.  from MacOS 12 Monterey: Compatibility Guide | Sweetwater

 

Remember, 32-bit is not compatible

Apple’s macOS 10.14 Mojave was the final version to support 32-bit apps and plug-ins; macOS Catalina and all subsequent versions no longer support 32-bit software, and they cannot be installed. You’ll need to use an updated 64-bit version or find a compatible alternative. Learn more in Apple’s article about 32-bit app compatibility with macOS High Sierra 10.13.4 and later.

 

ie, you'll need to buy the current pse or use a computer with an older os.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2022 Jan 14, 2022

Copy link to clipboard

Copied

hmmm, jammer. Is het mogelijk een upgrade te doen zodat ik in ieder geval gebruik kan maken van de 20% korting? ik krijg namelijk wel die melding op mijn trage oude comp maar ik wil hem natuurlijk wel op mijn nieuwe laptop zetten. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 14, 2022 Jan 14, 2022

Copy link to clipboard

Copied

if you have a current offer from adobe for pse that you saw on your old computer, yes that discount should apply to your new computer. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 28, 2022 Jan 28, 2022

Copy link to clipboard

Copied

LATEST

Ik heb inmiddels de nieuwe versie van adobe photoshop elements 2022 aangeschaft en geinstalleerd.

Ik loop nu alleen tegen het probleem aan dat ik de taal niet in het nederlands krijg. Ik heb de regio op nederland staan, maar in het programma staan alle knoppen en beschrijvingen in het engels. Bij mijn adobe photoshop elements 10 was dat gewoon in het nederlands wat voor mij beter te begrijpen is.

Waar kan ik de taal aanpassen zodat er voor mij mee te werken is?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines