Can't access Organizer 2018

Explorer ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

I have been using Organizer for many years.

Last night I got as far as the Initialization screen when the next screen displayed "Please wait while catalog is being loaded".

After a brief period, the program closed down and I was back on my desktop.

I have spent hours trying to solve this. Any suggestions? 

TOPICS
Organizer , Problem or error

Views

138

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Aug 25, 2022 Aug 25, 2022

Hi Michelb,

Success again!!

I got into atalog Manager by using SHIFT+Organizer, I changed the Catalog to "Catalogs Accessible by the Current User"

I selected  General  ( the only catalog listed) 

Selected "Repair"    the Catalog name changed to General (Current )

I opened that catalog and " Hey presto" it opened with all my previous images intact.

Now it open directly from the Elements 2018 dialog box.

Thank you for putting me on the right path. 

Likes

Translate

Translate
Community Expert ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

Hi @ligennroc 

As a troubleshooting step, I suggest that you start the organizer while keeping the shift key pressed. You should get a dialog asking you which option you may choose, including starting with a new empty catalog or with repairing the catalog before the start. That's to know if the program is fine but the catalog is corrupt.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

Hi Michel,

I opened the Organizer with the shift bkeyn depressed and found the dialog box and selected Repair.

It checked the catalog and found no errors.

I selected the General file and selected open..

I got exactly the same result as previously, the meassagecatalog beiibg loaded and then the nprogram closed and I found myself back in desktopThere are other options choosing catalogs   acceessable to current user , accessable to allusers,  etc,

I tried creating a new catalog hoping to move material between the lost one and the new. 

I got a clean sheet with all Keywords and Tags removed but I can't find my original,   

window godid

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

There seems to be  no limk between Organizer and the catalog. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

Hi Michelb,

Success again!!

I got into atalog Manager by using SHIFT+Organizer, I changed the Catalog to "Catalogs Accessible by the Current User"

I selected  General  ( the only catalog listed) 

Selected "Repair"    the Catalog name changed to General (Current )

I opened that catalog and " Hey presto" it opened with all my previous images intact.

Now it open directly from the Elements 2018 dialog box.

Thank you for putting me on the right path. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

Hi Michel,

Not so good news, all the thumbnails are there in Organizer but all the links are missing and will have to be reconnected.  If I can move the catalog back to the catagory it got rmoved from, will it reinstate the links and Tags? If not, manual relinking is not a viable proposition, there are links to images digitised from my slides prior to 1976!  Thousands!!!. I have no idea how the catalog got moved to "Catalogs Accessible by the Current User"   from  "Catalogs Accessible by all Users"

Now it's even worse,. If I Re load sometimes the thumbnails are loaded and sometimes not!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 28, 2022 Aug 28, 2022

Copy link to clipboard

Copied

Hi, 

this s not a reply but a desperate call for help.

In the hope that something I have included will ring some bell for some special person who can help, I am adding a detailed account of the advice I have been given, which has helped to a limited degree and the solutions I have stumbled on during hours of fiddling.

I have a catalogue that I can’t open from the photo Elements Window.

The links between the “short cuts” in the catalogue and the actual image seem to have been lost..

The program just closed down after apparently looking for the catalogue.

This is the solution that Sepiana suggested, and it worked the first time.

Unfortunately the next time I tried to access the same catalogue it wouldn’t open.    

 

This was the original solution.

  1. Open Adobe Photoshop Elements
  2. Select Organizer+Shift,, keep the Shift key depressed until the Catalogue Manager opens
  3. From the Catalogue section select the correct category type from the three options available
  4. Double click on the name of t the catalogue that you were unable to open directly from the Elements.
  5. This will make the selection the current selection and the catalogue will open

 

It will work for a while, even if you close the program and access Organizer using the standard method.

Then it suddenly won’t work, it has a mind of it’s own. Even using the alternative method above will no work.

 

Simply by trying different approaches I found the solution by accident.

  • Re-open the Catalogue Manager using steps I.  tp  3.  above.
  • Now select any other catalogue from step 4, make it current and open it.  
  • Open the grid for this catalogue and open any image.
  • Goto File>Manage Catalogues
  • Double click the Catalogue you originally could not open.
  • It will open.

 

If you do not have an alternative file to open make a new one of your own

  •             After step 3 above, select New from the Catalogue Manager
  •             This will open a new catalogue, give it a name.
  •             Import a few images into this new catalogue.
  •             Open the new grid and open one of the images you have added
  •             Proceed as from d. above,

 

Your original catalogue may decide not to open again, however to date I have been able to recall the original every time using the modified approach.

 

PROBLEM:

All the links will be there , complete with Ratings, Tags, information and groups  BUT each thumbnail will have the dreaded ? icon in top left, all the links to the image files have been  deleted and each has to be re-connected.

 

From the above it appears to me as if Organizer is working correctly, but the link between my catalogue and the link between all the image folders in this particular  catalogue has been corrupted. Sometimes it works and other times not.

 

Please some special person,  find me a quick solution to this! I have to try and re-connect all the links one at a time, the fact that the information files appear to be intact is a great help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 28, 2022 Aug 28, 2022

Copy link to clipboard

Copied

Hi @ligennroc 

I promise you I'll be back tomorrow afternoon to concentrate on your issue.

Look for a PM...

 

Michel

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 29, 2022 Aug 29, 2022

Copy link to clipboard

Copied

Hi @ligennroc 

I am not sure if I fully understand your description of your troubleshooting steps.

PROBLEM:

All the links will be there , complete with Ratings, Tags, information and groups  BUT each thumbnail will have the dreaded ? icon in top left, all the links to the image files have been  deleted and each has to be re-connected.

 

Two ways to understand your situation:

- you have a fully complete catalog but the links to the location of the files on your disk is different from what was originally recorded in the catalog. As a result, not only you can't open any of your files in the editor, but additionnally, the 'thumbnail cache' storing the small thumbnails has been found incorrect by the organizer and it has been deleted. All thumbnails show the dreaded ? You can check if all files are disconnected from the menu 'Find' / All missing files. We'll see later what you can do.

- Or the links to the real location of the files are correct, but the thumbnail cache is corrupted which shows the same thumbnails replaced by the ? In that case, you can recreate the thumbnail by right clicking on the selected thumbnails and choosing 'Update thumbnail'. The simplest way if you want to recreate all your thumbnails in one go is to delete the file "thumb5.cache" from the catalog folder, and let it be rebuilt automatically, preferably as a night job.

 

As I fear you are in the worst case, you need to search by yourself to compare the original location (drive and path) recorded in the catalog with the real location on one of your drives.

- In the right panel for 'Information', you display the information of files in the catalog

- With external Windows searches, you search for known file names until Windows finds the real files.

 

Once you have found a couple of those real files, try to see if the folder tree containing those found files:

- contains many files with a similar tree structure

- if the tree structure is fully or partly the same as the folders tree in the organizer.

- if you can find an explanation to the change of location of the physical photo files relative to the original one.

 

In some cases, the reason will appear easily, such as a backup and restore on 'custom' destination or a change in the letter of  an external drive. In most of those cases, there is hope, at least to be able to use the 'reconnect' function. It generally can reconnect full folder tree branches;  you may have to repeat the reconnection several times, but that may be a realistic solution.

 

In other cases, finding the reason of the disconnection may call for other solutions.

If you can do your own searches first, and find the real current location of your files, that will be a good start for more troubleshooting.

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 30, 2022 Aug 30, 2022

Copy link to clipboard

Copied

Thank you michel,

I apologize for not being able to accessthe forum sooner, it is the last day for Tax returns and I spent the day and half the night with our company auditors.

I have images in some thumbnails with a small ? in the top left and others totally greyed out with a large ? in the centre and anoher small ? at top left. 

I tried File>reconnect>All missing files and it comes up with exactly 1000 missing files

I struggled to find the catalog but I found it via Adobe Support.

Instead of deleting it, the the instruction was to rename the thumb5.cache" to "thumb5_old.cache".

Having been traumatised once I decided to play it safe and clear it with you before I did anything.

Do I just delete the file or do I rename it. I guess that renaming is the same as deleting it except that it will retain the old file and create a new one.

To rebuild the file do I just relauch Elements Organizer or is there more? Some of the files are on different external hard drives. 

  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 31, 2022 Aug 31, 2022

Copy link to clipboard

Copied

This is not a reply rather an addition.

If I delete the "thumb5.cache" how will the Elements know which files to include in the rebuild?

There are lots of photographs on my computer which are not on the present catalog and I don't want them to be.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 31, 2022 Aug 31, 2022

Copy link to clipboard

Copied

LATEST
quote

This is not a reply rather an addition.

If I delete the "thumb5.cache" how will the Elements know which files to include in the rebuild?

There are lots of photographs on my computer which are not on the present catalog and I don't want them to be.


By @ligennroc

 

The cache is automatically updated in the background. All the files recorded in your catalog are searched;  since there is no thumbnail with an empty cache, the files are read and a thumbnail is added in the cache. Missing files are obviously skipped. Only the files of your catalog are scanned.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 31, 2022 Aug 31, 2022

Copy link to clipboard

Copied

quote

I tried File>reconnect>All missing files and it comes up with exactly 1000 missing files

 


By @ligennroc

 

1000 missing files may be a small part of your library. How many files are supposed to be in your catalog (see on the bottom left corner of the display?)

quote

 

I struggled to find the catalog but I found it via Adobe Support.

Instead of deleting it, the the instruction was to rename the thumb5.cache" to "thumb5_old.cache".

Having been traumatised once I decided to play it safe and clear it with you before I did anything.

Do I just delete the file or do I rename it. I guess that renaming is the same as deleting it except that it will retain the old file and create a new one.

To rebuild the file do I just relauch Elements Organizer or is there more? Some of the files are on different external hard drives. 

  


By @ligennroc

Deleting or renaming the cache works the same. If you rename, think about deleting the cache once you have checked the result. The cache may have about half the size of the catalog folder. The cache is always checked and rebuilt when you start the organizer.

If the files are on different external hard drives, those should be all  plugged in to the computer. Ideally, they should still have the same letter drive as originally. It's often easy to change the letter from Windows.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines