Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Can't Quit PSE 2019

New Here ,
Jan 17, 2019 Jan 17, 2019

Copy link to clipboard

Copied

When I try to quit PSE 2019, I get an error message I can't seem to resolve....

There is no application set to open the URL auphd://update?sapCode=PSE&baseVersion=17.0&platform=osx10-64&skipUpdateInfo=true.

Is this because I removed my older version <PSE 14> from my computer?

Thanks for any guidance.

Elliot

Views

1.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 17, 2019 Jan 17, 2019

Copy link to clipboard

Copied

Are you able to quit the Organizer and the Home Screen?  I assume you are able to quit PSE by using the Task Manager.

Can you post a screenshot of the error message.

Removing an older version should make no difference.  Each version of the program is independent.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2019 Jan 17, 2019

Copy link to clipboard

Copied

I've attached and pasted a screen shot of the error message. Most of the

time I haven't had Organizer open while I've been using PSE.

I can usually " Force Quit" PSE 2019 but sometimes I've had to force quit

my whole computer and then start it up again.

<http://www.midpenmedia.org/elections_Nov_10flag.html>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2019 Jan 17, 2019

Copy link to clipboard

Copied

I'm sorry. For some reason, I couldn't do my reply directly on the forum

web site, so I just replied to the email sent to my inbox. Unfortunately,

neither the pasted image nor the attachment of the screenshot showed up.

I'm new to the Adobe forums and need to figure out how to navigate better

on the site. There doesn't seem to be a reply option and "Actions" says no

actions are available. I'll try the paste again.

<http://www.midpenmedia.org/elections_Nov_10flag.html>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 17, 2019 Jan 17, 2019

Copy link to clipboard

Copied

Please refer to this link to understand how to post screenshots on the user forum.

FAQ: How do I capture and post a screen shot or video?

Let me know if there's anything else that I could help you with.

Thanks,

Medha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2019 Jan 18, 2019

Copy link to clipboard

Copied

Elliot Margolies

Strategic Initiatives

[Personal information removed by moderator.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 26, 2019 Jan 26, 2019

Copy link to clipboard

Copied

Hello,

Has your problem been resolved? If not, then please share the requested information so that we can investigate the issue and provide you with a solution.

Thanks,

Medha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 17, 2019 Jan 17, 2019

Copy link to clipboard

Copied

Hello,

We'll need some information from you to investigate this issue at our end.

Please download the Log Collector tool to gather the system logs. Once you've downloaded the Log Collector Tool, please refer to this link to collect the logs.

How to use the Creative Cloud Log Collector tool

Also, please navigate to C:\Program Files (x86)\Common Files\Adobe\Installers and share the 'Install.log' file with me.

You can upload the logs to DropBox/Google Drive or any other preferred medium and share its link with me via personal message.

Please also mention what all Adobe products do you have on your system.

Thanks,

Medha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

I also have this issue that start when I request an update to my newly installed Photoshop Elements 2019. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

Here is the error message when I try to update. I'm able for Force Close the app because the app will not normally close like the OP.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 08, 2019 Mar 08, 2019

Copy link to clipboard

Copied

Hello,

Could you please confirm if you have the retail build or the Mac App Store build?

Thanks,

Medha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2019 Mar 11, 2019

Copy link to clipboard

Copied

Installed from the DVD. Retail build.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 13, 2019 Mar 13, 2019

Copy link to clipboard

Copied

Dear User,

Can you please launch Safari -> Open Preferences -> Extensions

Please turn on and off each extension one by one and see if any of the extensions available in safari is causing the problem?

Please let me know in case of any queries.

Thanks

Vipin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2019 Mar 16, 2019

Copy link to clipboard

Copied

I changed my default browser from Firefox to Safari and the update worked without issues.  Problem solved.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 17, 2019 Mar 17, 2019

Copy link to clipboard

Copied

Good to know that the problem is solved.

Since this has something to do with the firefox browser, would you like to please share the details of the extensions that are enabled in your firefox browser?

This would help us investigate the issue and handle this problem in our application.

You can directly message me the screenshot, if you would not want to share it here on public forum.

Thanks

Vipin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 21, 2019 Mar 21, 2019

Copy link to clipboard

Copied

March 21 2019, trying to update or quit Elements 2019 Editor (OSX 10.13.6):

Same message.

Changing default browsers doesn't fix it.

Turning off all browser extensions doesn't fix it.Screen Shot 2019-03-21 at 4.00.43 PM.png

Can't select anything from "Choose Application"; they're all un-select-able.

Download version of PSE 2019.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2019 Mar 21, 2019

Copy link to clipboard

Copied

Firefox Extensions Enabled:

Adblock Plus

Disconnect

Evernote Web Clipper

Feedbro

Firefox Lightbeam

LastPass

TinEye Reverse image search

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2021 Jul 06, 2021

Copy link to clipboard

Copied

Same issue here with the same error message. I can only force quit

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

LATEST

Try the solution described in this Adobe Knowledge Base article:

 

Error with URL while trying to update Photoshop Elements 2020 on macOS

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines