Can't switch modes. e.g. from Guided to Expert. There is no top row showing modes above the menu

New Here ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

I can't switch modes. e.g. from Guided to Expert.

There is no top row showing modes above the menu.

 

Is there a way to activate that top row so I can switch or some other way to switch?  I see nothing in the documentation or help on this

TOPICS
How to

Views

56

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Try changing your monitor resolution.

 

If that doesn't work, try this:

Restore default preferences
Preference settings control how Photoshop Elements Editor displays images, cursors, and transparencies, saves files, uses plug‑ins and scratch disks, and so on. If the application exhibits unexpected behavior, the preferences file could be damaged. You can restore all preferences to their defaults.

Note: Deleting the preferences file is an action that cannot be undone.

Do one of the following:

Press and hold Alt+Control+Shift (Mac: Option+Command+Shift) immediately after Photoshop Elements begins launching. Click Yes to delete the Adobe Photoshop Elements settings file.
Go to Edit > Preferences (Mac: Photoshop Elements > Preferences > General), click the Reset Preferences on next launch button, and then click OK. When you restart Adobe Photoshop Elements, all preferences are reset to default settings.
A new preferences file is created the next time you start Photoshop Elements Editor. For information on a specific preference option, search for the preference name in Help.

from here:

https://helpx.adobe.com/photoshop-elements/kb/preference-file-locations-photoshop-elements.html

If that doesn't work, please post a screenshot of what you are seeing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

. . .  and what OS are you using?  If you are on Windows, do you have auto-hide task bar selected.  If so, try turning it off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 07, 2022 Jan 07, 2022

Copy link to clipboard

Copied

LATEST

Hello ,

Did Reset Preferences work for you ?
If not , can you please share the screenshot of your app and OS version you are working on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines