• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Can't Upload images from camera to my Photoshop elements!

New Here ,
Nov 17, 2022 Nov 17, 2022

Copy link to clipboard

Copied

All of a sudden the images from my camera won't upload to my computer! I've never experienced this before! If I click on IMPORT or Get images from Card Reader or Camera, my Adobe Photoshop Elements Organizer stops responding & I can't do anything but close the program! Any help out there?

TOPICS
Import and export

Views

253

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Nov 17, 2022 Nov 17, 2022

Copy link to clipboard

Copied

If you're using s usb cable you have to tell your compter you are usingthe cable for data / picture transfer, and not using it for charging.   

Start organizer.
Plug phone in via usb cable.
You should have a prompt about choosing "charging" or "data transfer".

I always just take the chip out and put it in mychip reader.


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2022 Nov 17, 2022

Copy link to clipboard

Copied

Hi Glenn 6875309, I am using the usb cable, as I always do and it's always worked fine till this morning when I tried uploading my latest photos! I have never received the prompt you mentioned! I sure appreciate your input!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

computers like to turn off power to usb hubs.   You may need to change that setting.

To disable "Allow the computer to turn off this device to save power" in the USB Root Hub settings: 1) Click on Start and right-click on My Computer and select Manage. (If My Computer is on your desktop simply right-click on My Computer and select Manage. This will open the Computer Management window.) 2) Click on Device Manager on the left-hand side. 3) In the right-hand column click on the "+" next to Universal Serial Bus controllers. For any USB Root Hub, do the following: 4) Right-click and select "Properties". 5) Click on the "Power Management" tab and uncheck the "Allow the computer to turn off this device to save power" option. 6) Click "Okay" to go back to the "Device Manager". To set Power Options to "Always On": 1) Click on Start and click on Control Panel. 2) Double-click on Power Options. 3) Set "Power Schemes" to "Always On". 4) Make sure "Turn off monitor", "Turn off hard disks", and "System standby are all set to "Never."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

LATEST

Thanks Glenn 8675309! I'll give that a try! I appreciate all your input!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines