• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Catalog Open Failure PSE 2022

New Here ,
Feb 09, 2023 Feb 09, 2023

Copy link to clipboard

Copied

I recently started working on my Adobe Elements Organizer 2022.  I still have my 2020 version on my computer, but do not have it open when working on 2022.  I bought 2022 for the video function and have started adding my videos.  But I am especially concerned I am going to loose all my work because you cannot save meta data on videos. 

I am a long time user of Elements since version 6 I believe...and have had many, many issues loosing data on new upgrades, costing me hundreds of hours.  This one loaded fine, but when I log on I get this message:

SamPhotoShop_0-1675993103779.png

 

when I press okay, this comes up:

 

SamPhotoShop_1-1675993134218.png

 

I have highlighted My Catalog 2 1 {Current} and run the Optimize and Repair.  Optimize completes fine, but every time I select repair, even if if I haven't made any changes, I get this:

SamPhotoShop_2-1675993134220.png

 

I press yes and it goes through the process and:

SamPhotoShop_3-1675993134221.png

 

I press okay, highlight my catalog again and press Open.

It seems to open fine.  I can see 53697 files... but before continuing tagging my videos I want to make sure I don't end up with a failure. 

Here is my system's info in Elements:

SamPhotoShop_4-1675993134223.png

 

All of my photos are pulled from an external hard drive.  I have the back up on a different hard drive. 

Side question:  I just did an incremental back up of my catalog from my 2020 version before opening 2022.  Should I also backup 2022?  It takes like a day or so to do an incremental back up usually...would I need to do a full backup with the new 2022 version?  Do the video tags get backed up?

Thanks

TOPICS
Organizer , Problem or error , Windows

Views

324

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 09, 2023 Feb 09, 2023

Copy link to clipboard

Copied

Hi Sam.  It is generally true that you cannot save external metadata to a video file.  That is why we have the Organizer which keeps track of important information.  If you want to know more about a video file's metadata, MediaInfo is a free utility that provides a lot of valuable information.

 

It looks like your catalog is now fine.  When your old catalog was converted to Elements 2022, a copy of your Elements 2020 catalog would have been saved with the old name and a numeric suffix.  You can consider that to be another backup of your catalog and you can always convert it again if you run into trouble again with Elements 2022.

 

As for backups, Elements 2022 has an additional feature that I don't think was available in Elements 2020.  It allows you to backup just the catalog without backing up the media files.  This makes the process much faster.   And, yes, any tags placed on your video files (including face recognition tags - also new over Elements 2020 I believe) will be saved in the catalog backup.

 

 

Snap_2023.02.09_20h38m48s_001.png

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2023 Feb 10, 2023

Copy link to clipboard

Copied

Thanks.  Does that mean I will get the error message every time I open PSE?  Because so far that is the case.  

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 10, 2023 Feb 10, 2023

Copy link to clipboard

Copied

@SamPhotoShop said:  Does that mean I will get the error message every time I open PSE? Because so far that is the case. 

 

Once you have successfully repaired and opened the catalog, you should not be receiving any error message.  Do you have to go through the whole process that you describe in your original post before the catalog will launch or are you just getting the first message which is then ignored if you click the OK button? 

 

I understand this may be annoying and I have a few thoughts about how to get rid of it, but I shall await your response before giving some suggestions.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2023 Feb 10, 2023

Copy link to clipboard

Copied

I get the message from my original post every time I launch the 2022 organizer.  And I can run the repair, it says it was repaired, close the app without making any changes, open it again and I get the same error.  If I run the "repair" again it says it needs to be repaired...and then repaired...wondering if I should uninstall app and restore catalog again with my new backup (because I tagged about a 100 videos that are not in my last 2020 backup...).  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2023 Feb 10, 2023

Copy link to clipboard

Copied

I should add that I do not have to run the repair to launch the organizer.  As soon as I click the organizer, I get that initial error message, I can just click OK, then selected my catalog and OK and it will launch my catalog.  Hope that answers your clarification question.  Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 10, 2023 Feb 10, 2023

Copy link to clipboard

Copied

Yes, it would be a good idea to uninstall/reinstall.  When you uninstall, make sure you choose the option to delete all preferences.  If you created a new backup with additional media from your old catalog, you can try giving that a shot first.  (Did you just backup the structure?)

If that doesn't work, restore again from the old catalog and make sure that restoration is complete before doing anything else.   With a large catalog, the last step can take a while and users sometimes terminate the process too early.  So be patient.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 10, 2023 Feb 10, 2023

Copy link to clipboard

Copied

I cross-posted with your clarification.  But I will stick with my answer to you.  If that doesn't work, there are other steps to try.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2023 Feb 10, 2023

Copy link to clipboard

Copied

So I uninstalled, even went into my folders and made sure it was completed gone...however when I reinstalled it, PSE came back with my original posed error message... like it didn't seem to have uninstalled... but it did originally look like it was installing, even asked me what my last version was.  I did it a couple times, restarted my computer several times and it came back up... it knew my recent files even before I had opened the organizer... which makes me think it wasn't really uninstalled eventhough it says it was.  And then when I press Organizer it goes back to the exact same routine as I posted to begin with.  So it sees my catalog is already there... I selected my catalog again and I go in the same circle.  So I am never at the blank point where I can reconnect my catalog because is is already there.  Should I select "new" instead of my catalog?  

SamPhotoShop_0-1676084783480.png

Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2023 Feb 10, 2023

Copy link to clipboard

Copied

One update to this post - I opened up a picture and went to edit it and I was required to put in the serial number again...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 11, 2023 Feb 11, 2023

Copy link to clipboard

Copied

Next suggestions:

  • Create a new catalog and open it.  No need to add any media to the catalog, but see if you run into any problems opening and closing the program again. 
  • If there are no problems with the new catalog, go back to the My Catalog 2 1 and see if the problem is resolved. 
  • If this catalog still has problems, make a copy of the catalog folder which should be named My Catalog 2 1 and  found in the C:\ProgramData\Adobe\Elements Organizer\Catalogs folder.  You can copy it to the same folder and it will be given a new name by Windows.  In the Organizer, the newly copied catalog should be found in the File Manager dialog.  Select and open it and see if it has the same problem as the original catalog.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2023 Feb 11, 2023

Copy link to clipboard

Copied

Greetings,

  • I created a new atalog and opened it with no error messages.
  • Went back to My Catalog 2 1  and had exact same problem
  • Not sure I am doing this step right.  I went to C:\ProgramData\Adobe\Elements Organizer\Catalogs folder and right clicked ctrl C then ctrl V in the same  folder:
  • SamPhotoShop_2-1676156249969.png

    Then I get this message:


    SamPhotoShop_1-1676156193882.png
  • I press Skip it looks like it is moving data, but I don't see it anywhere... I did go back to the organizer and went to 

  • SamPhotoShop_3-1676157266584.png

    I selected My Catalog 2 1 and I got excited that it loaded fine...however after closing it and opening it back up again I went through the same issues as my original post... when I close Elements under the Test catalog it opens up without the error, but if the last catalog open was My Catalog 2 1 then the error is always there.

 

Thanks! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2023 Feb 17, 2023

Copy link to clipboard

Copied

Hello!  I am still looking for help to this problem.  Can anyone help me please?  Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 18, 2023 Feb 18, 2023

Copy link to clipboard

Copied

LATEST

Hi Sam.  I'm not sure about whether your copy and paste was done correctly.  I see that you have a file called catalog.pse20db.tmp.  Delete that file. 

At this point, I'm going to suggest that you contact Adobe support to help figure it out for you.  You can start a chat session by clicking on the blue Contact Us button under the Help & Support menu at Adobe.com. Or you can contact Support by telephone using the numbers listed here: https://helpx.adobe.com/contact/phone.html. Hours of operation outside of the United States are limited. See the phone link for details.

 

And before doing anything else, I suggest you do a full backup of your Elements 2022 catalog.  Since it seems to be working, albeit with the annoying messages, there is no harm in backing it up.  Yes, I know it takes a long time with a large catalog.  If you can do so, just leave the computer running overnight, or when you are not otherwise using it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines