Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Cmnd "H" isn't working

Contributor ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

I have a student using Photoshop Elements 2020 on a Mac running Big Sur.  She cannot get the keyboard command to hide the current selection (Cmnd "H") to work.  I am using the same setup and this keyboard command works for me.

 

What might she have done to lose this keyboard command?

 

Mary Lou

 

TOPICS
Performance, Problem or error

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

On my windows 10 machine I use CTRL+D to deselect an outline selection. Have your pupil try CMHD+D.

On the Select menu in Editor, is there a shortcut listed for "Deselect?"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

I don't' want to deselect.  CTRL+D will lose the selection.  Ctrl+H just hides the crawling ants of the sekection.  It is often easier to work with a selection if the crawling ants are hidden.

 

Mary Lou

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

If she goes to View>Selection is the Cmd H shortcut listed?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

LATEST

This time I was able to use CTRL/CMND+H.  It gave me several options which included "hide extras".  This was the choice which hid the crawling ants without losing the selection.

 

Mary Lou

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines