• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Did Something Change with Clone Tool/Object Selection Tool?

Community Beginner ,
Jun 17, 2024 Jun 17, 2024

Copy link to clipboard

Copied

Hi, so it took me a long time to learn photoshop and use it in my photography business. Now yesterday, I wanted to clone a part of an image and move it to another part and when I did it, it was blurry and it was surely not a clone of what I tried to clone. You could tell the difference, something that has never happened before. Once that failed, I tried the object selection tool after creating a layer to paste it into the image I was working on. That was different too and did not work per usual. What is going on???? Help. This blows! And is there an earlier version I can revert to that is the one I'm used to???? Thanks in advance. 

TOPICS
Problem or error

Views

44

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 17, 2024 Jun 17, 2024

Copy link to clipboard

Copied

LATEST

What OS and version of Elements are you using?

Please show us a screenshot of the Editor window.

In the meantime, try resetting the preferences file. Go to the Edit>Preferences>General tab and click the Reset Preferences on next launch button.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines