Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


eature not working

Participant ,
Jan 03, 2021 Jan 03, 2021

Copy link to clipboard

Copied

Just got Photoshop Elements 2020 and so far one thing is not working. The content move tool will not remove the object. Using windows 10.

TOPICS
How to, Problem or error

Views

69

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 03, 2021 Jan 03, 2021

Copy link to clipboard

Copied

Are you talking about the Object Removal Guided Edit?  Without me knowing more details, all I can suggest is to try resetting the preferences file. Go to Edit>Preferences>General tab and click the Reset Preferences on next launch button.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 03, 2021 Jan 03, 2021

Copy link to clipboard

Copied

LATEST
a strange thing happened. No, I was not referring to the guided edit
function, I was referring to the result being done manually. Now, after I
posted my question, I did go to the guided edits. I found the box to do
just what I wanted and made my selection and it worked. NOW, heres the
crazy part. After I used the guided edit tool, I brought back my photograph
and manually made a selection and clicked on the move the object tool. It
worked!!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines