• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Elelments 2019 - can't sort Keyword list alpha or manually?

Explorer ,
Jan 07, 2019 Jan 07, 2019

Copy link to clipboard

Copied

I recently updated to Elements 2019 and the Keyword Tags panel places new and existing keywords tags, cats and subcats in erratic ways. I tried to change the Preferences for Tags and Albums from all alphabetical to all manual or a mixture as suggested in the online User Guide and nothing was changed. It refused to allow me to move things around manually. As an example, in the Keyword Panel, under a "Family" category I have 2 items near the top of the list (call them 2018 A & 2018 B) and I added a new 2018 C and Elements place it down below a Jxxx keyword. There a multiple examples of this irrationality.

I find nothing in the Forums addressing this problem

Views

1.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 07, 2019 Jan 07, 2019

Copy link to clipboard

Copied

It's all working as expected for me.  Can you give us a screen shot of your preferences dialog and of the hierarchy that is giving you a problem.  If you have a preference set to manual, a new tag will be placed at the end of the list.  You can then move it by click and drag to the desired position.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 07, 2019 Jan 07, 2019

Copy link to clipboard

Copied

Thanks for the response but mine doesn't work completely. Below are screen shots of Preferences and part of my keyword panel.

Keyword Panel.JPGPreferences.JPG

The highlighted file, Jackson Birthday No. 5, can be moved up anywhere up to 0 Misc events but above that it is blocked. Jackson Birthday No. 6 can be relocated up the section all the way to the 'top' of the Cat. Moving Jackson Birthday No. 6 down below 0 Misc Events, it only can be dropped as a Subcat. I can change that Subcat to a Cat but it will only appear below the 0 Misc events. It is as if there is some sort of 'barrier' between 0 Misc events and Jackson Print.

If I reset Preferences to Alphabetical, the relocated Jackson Birthday No. 6 will relocate but only below the 0 Misc events 'barrier'.

The same kind of 'barriers' seem to exist in most of my other Cats. I'm wondering if there is something leftover from Cats or Subcats that may have been created in an earlier version of PSE. I'm now using 2019 and prior versions were 14 and 10. I did convert the full catalog with each update.

Sorry for running on but I've not been able to figure out what's up. Any thoughts?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 08, 2019 Jan 08, 2019

Copy link to clipboard

Copied

This is very odd.  All I can suggest is to do a catalog repair and optimize in the Catalog Manager.  I have no idea whether it will have any effect, but it can't hurt.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 15, 2019 Feb 15, 2019

Copy link to clipboard

Copied

Greg, sorry for the delay but I had other things to do. Before I could repair & optimize Elements 2019 found a lot of disconnected files which had to be reconnected before anything else. I finally got it completed and the repair said there were errors in the thumbnail cache and it should be deleted and then the software would rebuild it. I let it replace and rebuild and it said there was and error in the thumbnail cache, so I did the cycle a second time and then I tried optimize. It started, said it would optimize the thumbnail cache and after a brief time it said there was an error and stopped. I could not get it to finish the optimize process and the folders still don't sort properly. Some newer files can be rearranged manually probably just those since the maybe the 2014 version.

I appreciate your efforts. Do you have any suggestion on how I could get a live person to assist directly from Adobe? There doesn't seem to be a way to get support directly from the source. Surely I'm not the only one experiencing this problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 11, 2019 Jun 11, 2019

Copy link to clipboard

Copied

After 4 months, I'd like to resume this string because I found the answer to my problem. if you go back 5 posts (Jan 7, 2019 6:35 PM) with several screen shots the solution occurred to me in looking Preferences screen at the bottom under Keyword Tag Display. You'll note that I had both keyword tags and sub-categories displaying as the small icon. If I change to the large icon I could see that I was unknowingly mixing Keyword Tags and Sub-categories under a Category. Keyword Tags and Sub-categories sort separately. If I change all my Keyword Tags to sub-category everything works perfectly well. Problem solved.

I had tried understanding the Hierarchy of tagging by trying to relate it to the folder display used in Windows File Explorer or grouping of related paragraphs in a text document. Here is the link to Elements Help that was of some use Tag your media in Elements Organizer

I developed the following to help me visualize the hierarchy

When set up as manual or alphabetical sorting, configurations 1, 2 and 3 are permitted, configuration 4 is not.

1

2

3

4

Category

Sub-category

Keyword Tag

Sub-category

            Keyword tag

Sub-category

            Sub-category

Keyword Tag

            Keyword tag

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 11, 2019 Jun 11, 2019

Copy link to clipboard

Copied

Thanks for that information.  Hopefully, it will be helpful to others.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 23, 2023 Nov 23, 2023

Copy link to clipboard

Copied

Yay!  You solved my frustrating problem.  Thanks Henry!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 13, 2024 May 13, 2024

Copy link to clipboard

Copied

LATEST

Thank you Henry!!  This solved the problem for me as well.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 15, 2019 Feb 15, 2019

Copy link to clipboard

Copied

First, I would try deleting preferences.  To do this, press Shift+Ctrl+Alt immediately upon launching the Organizer.  Answer yes to the dialog that asks if you want to delete settings.

Next, test whether the original problem has been solved.  Also, repair and optimize the catalog again.

If you are still having problems, I would try converting the catalog from the prior version again.  (Make sure you check the Show Previously Converted Catalogs box.)

Ashampoo_Snap_2019.02.15_12h23m58s_001_.png

If none of this works, hopefully, one of the forum moderators can escalate the corrupt catalog issue for you.  The Adobe staff also view forum posts frequently.  I will do what I can to flag someone's attention.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 21, 2019 Feb 21, 2019

Copy link to clipboard

Copied

Thanks for your suggestions Greg. I tried your latest with no success. I guess this ends this string. 

I do hope the Adobe staff will help with this. I find it surprising that an organization like Adobe has no direct contact to solve such problems with their software. I have defective software and I have to hope one of their staff will see this post and get back to me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines