• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

elements 2024

New Here ,
Apr 30, 2024 Apr 30, 2024

Copy link to clipboard

Copied

Just upgraded from version 20 to 24. The colorize photo feature in the enhance menu gives an error all the time.  "Feature download failed. Either the server is currently unavailable, or your computer is disconnected from the internet. Check your connection and try again."  Looking at the adobe activation server link it says "error 503 service temporarily unavailable".  The colorize feature in my previous version (20) is still working fine.  Is the server problem going to be resolved?

TOPICS
Performance , Problem or error

Views

144

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Apr 30, 2024 Apr 30, 2024

Copy link to clipboard

Copied

It's probably not a server problem, it's usually something on the user's end causing the issue.     

One thing comes to mind:  Your antivirus software could be preventing the connection. 

You might want to consdier pausing / turning off your anti virus software right before you download the colorize stuff.
YOU MAY WANT TO TRY THIS:  Press and HOLD tyour left shift key, then click on the icon you use to start the editor, answer yes when given the chance.   then see if you can download the colorize stuff. 

There are some background processes thaT Adobe needs for things to work 100%- some users in the past have turned those processes off "I don't need em" sort of thinking, and issues creep up like what you describe. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2024 May 02, 2024

Copy link to clipboard

Copied

LATEST
Keith37044776ru8z_0-1714687797170.gif

 

Community Expert , 
6 hours ago

Copy link to clipboard

 
 
LATEST

Yes, Adobe has confirmed to me that it was a temporary server issue.

 

 

 

Thank you for your response.  I tried your suggestions to no avail, and having spent a long time chatting on line to tech support I was given several options to go into my system and change files and delete files, and change permissions etc.. which I was very reluctant to do.  I do not believe that I should have to do this for any software to work correctly.     I have been looking through other community discussions and I followed the discusion as below, (reply from Peru Bob)  now it seems it was a server error.  Tonight I tried the feature and it is working fine. 

 

Thank you for your response.   Keith

 
 

Votes

 
 
 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 30, 2024 Apr 30, 2024

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines