Elements Organiser 2022 not displaying thumbnails properly.

Community Beginner ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

As above and when trying to load a file from Organiser to Editor , Editor will not open.

Any help will be much appreciated as I have been trying to resolve this issue for months 

 

Below is a screenshot illustrating the issue.

 

TOPICS
Organizer

Views

43

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

Glenn8675309_0-1654638456058.jpeg

Mr Paris is one of the most knowledgable in this community....

 

Adobe Community Professional , 
Dec 15, 2019

Copy link to clipboard

 

"I can open it from the editor but I only get a torn file image in organizer. The file is format is psd"

 

Let's check a possible file size issue:

https://helpx.adobe.com/photoshop-elements/kb/maximum-image-size-limits-photoshop.html

 

Does the 'update thumbnail' contextual option (right click) help?

It looks like a thumbnail generation issue.

If you delete from catalog and re-import (from files and folders), do you get the same torn icon?

Alternatively, create a new empty catalog and try to import from your drive.

Is this psd file made from a template, does it contain 'layer comps'?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

The response from the user:

New Here , 
Dec 15, 2019

Copy link to clipboard

 
 
LATEST

Thank you for your help. I think I nailed it.

I was leaving the edited image open in Editor and so going over to Organizer I was getting the corrupted file icon and a short brief one-time message saying ----image under editing--- 

When I tried closing the image first in Editor then reviewing it in Organizer that fixed the problem. Very stupid of me but you live and learn.

Thank you for your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

LATEST

Thanks for your advice..I have changed tge registry as indicated but same issues. The "update thumbnail" starts and then stops with the message "failed".

Iat aloos as to where to go to now and very disappointed in Elements 2022.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines