• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Enlarging menus

Participant ,
Mar 03, 2024 Mar 03, 2024

Copy link to clipboard

Copied

I have the free 30-day trial of the current version of PSE for evaluation. The details on the screen are tiny! Please can you tell me how to enlarge it? I’m on a Lenovo Yoga 7i, Win 11, i5 with Iris graphics so I think the pc is up to it! Display is 14" FHD IPS (1920 x 1080) 300 nits, wide viewing angle touchscreen, 72% NTSC, 16:9, anti-glare. Altering UI only enlarges the cursor, not the screen. TIA

 

IMG_1052.jpeg

TOPICS
Windows

Views

69

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Participant , Mar 03, 2024 Mar 03, 2024

Solved! What worked for me was

Leave the UI Scale Factor on auto and follow Sameer K’s instructions which were

Right-click on PhotoshopElementsEditor.exe > Properties > Compatibility > Change Settings for all users > Change High DPI Settings > High DPI Scaling Overide > Check the option 'Override High DPI scaling behavior.' > Scaling Performed by > Test & choose from the following options one by one > Application , System & System (Enhanced) and apply each of these settings and test which works b

...

Votes

Translate

Translate
Mentor ,
Mar 03, 2024 Mar 03, 2024

Copy link to clipboard

Copied

That's about as big as you can make it.       You do have a rather small display- have you considered purchasing a bigger montior?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 03, 2024 Mar 03, 2024

Copy link to clipboard

Copied

LATEST

@Glenn8675309 It's plenty big enough for edits on the go!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 03, 2024 Mar 03, 2024

Copy link to clipboard

Copied

Solved! What worked for me was

Leave the UI Scale Factor on auto and follow Sameer K’s instructions which were

Right-click on PhotoshopElementsEditor.exe > Properties > Compatibility > Change Settings for all users > Change High DPI Settings > High DPI Scaling Overide > Check the option 'Override High DPI scaling behavior.' > Scaling Performed by > Test & choose from the following options one by one > Application , System & System (Enhanced) and apply each of these settings and test which works best for you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines