Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Error "IAC Operation Failed" on save in Editor for PSE2020

New Here ,
Apr 18, 2020 Apr 18, 2020

Copy link to clipboard

Copied

When I edit a photo in PSE 2020 and the attempt to save the edited photo, I get the error message "IAC Operation Failed". The photo remains locked in EDIT mode. Any help would be appreciated.

TOPICS
Problem or error

Views

651

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2020 May 17, 2020

Copy link to clipboard

Copied

I am new to pse 2020 on an iMac and I also get this error message very often.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2020 Jul 11, 2020

Copy link to clipboard

Copied

I am getting this error too! Anybody checking on that??

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2020 Jul 26, 2020

Copy link to clipboard

Copied

Isn't about time that someone from Adobe answered this??? Come'n folks, this is still happening!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2020 Jul 23, 2020

Copy link to clipboard

Copied

I get this message too.   I have to quit PSE to get rid of the message.   However, the file becomes unusable in Organizer.   I can no longer open the picture or share it.     After closing Organizer and restarting, it seems to solve the problem.    This is making the program not usuable.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2020 Sep 24, 2020

Copy link to clipboard

Copied

I can't believe nobody from Adobe responds to these postings. I just installed PSE 2020, which includes the organizer, on my Mac which has Catalina.

The workflow is like this: selecting an image within the Organizer, then clicking on "Editor" to bring up PSE, and then working on the image. Then I either close the image (and click save) or click save directly. After the confirmation of the compression, the error appears. It locks the file but at least, it keeps the changes.

ADOBE: get in here and offer a solution!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 24, 2020 Sep 24, 2020

Copy link to clipboard

Copied

"I can't believe nobody from Adobe responds to these postings."

 

This is a user to user forum where some Adobe Staff sometimes help for "how to" questions. The feedback and bug report forum is:

https://feedback.photoshop.com/

Your particular issue is typically an operating system one, which is not surprising with Catalina. Don't expect other users answering in this forum to be able to help, since most of them are Windows users.

Did you try this help doc which you can access from the Resources >> troubleshooting suggestion on the right part of this page?

https://helpx.adobe.com/photoshop-elements/kb/macos-catalina-compatibility.html

 

Similar (unsolved) discussion:

https://community.adobe.com/t5/photoshop-elements/pse-2019-and-macbookpro-iac-operation-failed/m-p/1...

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

I'm struck by the comment that most forum users here are Windows users and so if we're Mac users we shouldn't expect help here...I did not know that and wonder if anyone has a suggestion of where we might seek help.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

LATEST
quote

I'm struck by the comment that most forum users here are Windows users and so if we're Mac users we shouldn't expect help here...I did not know that and wonder if anyone has a suggestion of where we might seek help.

 

 


By @greenzebra7

 

That's not what I said. The Mac experts users are indeed fewer, so if you are very impatient, that may be a problem. Did you notice that I spent time to find related discussions to help the original poster?

I am ready to bet that one of them will notice your post in that discussion and come to your rescue. Otherwise, did you try a chat session directly with Adobe Care? "Contact us" button.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

I put the question into google search and arrived at helpexadobe.com page "Using Elements 2020 and 2021 0n macOS Catalina 10.15"

"which Elements versions are compatible with macOS Catalina"

answer they work but have known compatibility issues.

 

The workaround is to save the edited image with a new unique name in a version set in organiser. Elements used to add "edited-1" to an edited image when saving it. This is apparently not happening so the revision to the File name needs to be done manually until such time as Adobe and Mac sort their compatibility issues.

I've been adding an A to my edited image when saving and its working well. At Last!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

very helpful, thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines