Failed to delete or add a tag or photo

New Here ,
Dec 20, 2020 Dec 20, 2020

Copy link to clipboard

Copied

I am using Elements 2018 and I am not able to create or delete a new tag or photo in my (big) library anymore.

I got the message 'error while creating a new tag'. Same for deleting a tag or deleting a photo.

I tried to repair the database but that didn't fix the issue. Also the optimize function does not fix it.

I installed Elements 2021 and tried to convert the library from 2018 but Elements shows the message that there is an error during import and giving the suggestion to repair this with the original version. (which does not work either).

Help! I am so scared to lose data from what I build up in years! 

TOPICS
Organizer, Problem or error

Views

100

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 20, 2020 Dec 20, 2020

Copy link to clipboard

Copied

This is the kind of problem that probably cannot be fixed via a user to user forum such as this.  I suggest you contact Adobe Support.

 

In the meantime, do you have a backup of your catalog?  If so, try restoring it and see if you can convert the backup. 

BTW, how many media files do you have in your catalog?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 20, 2020 Dec 20, 2020

Copy link to clipboard

Copied

Yeah, I think you are right that I need to contact support but maybe somebody recognizes the issue. I will reach out to them, hope they are approachable and reactive (never did it before).

I do have a backup but unfortunately, a little old (my fault). I have roughly 30k # photos in my album.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 20, 2020 Dec 20, 2020

Copy link to clipboard

Copied

Hopefully, somebody in support will be able to help you.  Unfortunately, much of Adobe is on a holiday break until after the New Year.  If you don't get the problem solved by then, send me a private message and I will try to get you to the right people.

 

And it sounds like you will want to take advantage of the new automatic backup of just the catalog which is a feature introduced in Elements 2021.  It is supposed to take care of situations like yours.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 21, 2020 Dec 21, 2020

Copy link to clipboard

Copied

LATEST

Thanks Greg, I found a backup from a couple of months ago which means roughly 4 hours of lost work. I chose for taking this 4 hours of rework and then, indeed, start using the automatic backup feature in 2021. Thanks again for your fast feedback.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines