Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


GPS position not shown in elements Organiser 2021

New Here ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

Hello!

Sometimes the GPS data is not displayed and the pictures are not pinned. The coordinates are available in the file properties of Windows and are also correctly displayed by the Windows Photo app and the geosetter. It works for some pictures, but not for some, although the camera is the same (Huawei Mate 10 mobile phone).

I add 2 examples in the attachment.

How can the problem be solved?
Thank you so much!

Andy

TOPICS
Bug, Organizer, Problem or error

Views

222

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Hi,

 

Is 'Show existing pins on the map' in Unpinned view checked?

 

Somya_Agarwal_0-1604995266139.png

 

Also, after you check this option, the pins would be visible on the map, but location name won't be displayed. To display it, click on 'Get Location Name' on the pin on the map.

Somya_Agarwal_1-1604995374511.png

 

Thanks,

Somya

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Thanks Somya,

 

the Box is marked as checked. Thats not the problem. The problem is, that the gps-metadata is not shown in the tags by photoshop organiser (see picture). But other programs show it, so its not missing in the file.

Other ideas?missing metadata.jpgmetadata in file proberties.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

Not sure you solvoed this, but I am trying to solve a similar, but slightly different problem.  In another thread, it was suggested I add GPS data (to photos without it) using GeoSetter and then right clicking on the image in PSE and "update thumbnail"  When I do this, I see the GPS data in the PSE info screen, but a pin is not placed in the Places tab.  It sounds like you should already have the GPS data in the PSE info screen (since the original photo had the GPS coordinates when you imported), however, you might try the "update thumbnail" to see it updates the PSE info screen.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

LATEST
Thank you very much for your message,



unfortunately it does' nt help.



Greeting from Germany!

Andy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines